Supraland - 3D puzzle platforming in a sandbox

Ok, I’m so tired of trying to decide where the heck to talk about Supraland. Wait a minute, why doesn’t it have its own thread? Let’s fix that, finally!

The game has been out for a while. You’ve probably played it. You probably have access to it, at least. You might have bought it as part of a Humble Bundle or have access to it on Game Pass for PC, or Game Pass for Xbox. Or maybe you bought it in a steam sale.

Anyway, this is one of those games where the puzzle/exploration is actually kind of tough. How do I get up there?

image

So it’s a bit weird how I make progress in this game. First I played the Steam version and progress was hard. Then it came out on Xbox Game Pass, and it had been long enough that I had “forgotten” all the puzzles, and yet, I “solved” all of them almost immediately even though I didn’t really remember them, but I’m guessing some part of my brain did remember. It’s not like I got smarter. Anyway, then I reached the point where I passed my Steam playthrough and I progress was slow again, but consistent. But eventually I got stuck on something and moved onto other games.

And then the game came out on Win10 for Game Pass for PC, and I’d “forgotten” all the puzzles again, but “solved” them all really fast, speeding through the game until I passed my Xbox playthrough, and … I have to admit, progress isn’t as slow this time. I’ve finally gotten into my head how the designers of this game think, and how the puzzles are done I think.

Anyway, the game tells me I’m only a quarter of the way through, as I’m looking for the purple crystal macguffin now.

For the sake of finishing the game, I hope it keeps coming out on new platforms.

Huh, I don’t recall having heard of this before, but it seems to have reviewed well when it came out (admittedly not many places, but including RPS). Thanks for the heads up. Definitely will be checking it out on Game Pass.

In my backlog… I’ll get to it one day.

I played the demo and then bought it, but unfortunately I haven’t touched it after that. It is pretty darn good.

I randomly started playing this on Game Pass the other day on my Xbox.

75% of the time I love the game, 25% I get really frustrated. Most of that frustration comes from shooting and combat. They should have removed all enemies from the game, they add absolutely nothing and it’s just wildly frustrating when running back and forth in an area and they keep spawning them. Since the optimal way to kill enemies is to shoot once, wait a few seconds, then alt-fire it makes it really hard to stay alive, at least with a controller. I just feel like enemies are antithetical to the core pillars of the game.

Outside of combat I’ve only had to look up the answer to two puzzles. The other thing is it’s not clear if you should be able to solve a puzzle right now, or you need a new ability/equipment to solve the puzzle, leaving me to waste a bunch of time.

But again, for the most part I’m enjoying it. I finished the carrot town and am on the way to the blue village. I have about 6-7 hours so far and it says I am at 29% completion, so either I’m missing a ton or this game is really long.

I thought this was a puzzle game. Why am I killing skeletons in a sewer?

I didn’t have much trouble with the combat. I’ve died a couple of time, but it’s rare.

I also like it being part of the game. I like strafing left and right and forward and back, and swinging or shooting. It’s a fun part of the game for me. And enemies usually don’t respawn again for a bit.

You start off with a sword, and eventually get a gun. And then upgrade both. The skeletons spawn from graves, which are marked with wooden or stone crosses (grave markers). Pretty early on, you can get a holy sword that lets you destroy a wooden cross with a swing of your sword. And last night I got an upgrade for my gun so that it too can destroy a wooden cross now.

My brain finally figured out how to get the wooden box out of the glass-encased area. Phew. Slow ass brain took a long time to come up with that one. Mostly because my observational skills are a bit lacking and I didn’t give it all the facts to crunch until today.

Now I’m on the carrot farm, with a bunch of little puzzles instead of one or two big ones.

I really like the combat in the game since you’re usually really powerful. It’s the money sink in the game. So if you’re careful and you explore more and get more coins, you can buy more combat upgrades which makes the fighting trivial. If you explore less and don’t find as many secrets, you can’t afford as many upgrades and fighting is more challenging and interesting.

So more exploration minded players will have an easier time with the combat. I really like that. In my dual runs on Xbox and Win10 right now, my Win10 run has found less secrets and the fighting is a bit tougher. On Xbox it’s so hilariously easier, it feels really awesome.

I really enjoyed Supraland. It reminded me of that Zelda-style of exploration / puzzle-solving / combat, and like you said once you get inside the dev’s head it starts to make a lot of sense. Combat gets better as you become more powerful, it’s definitely a challenge at first.

I made it right to the end of the game, in what is definitely “the very last bit”, and had to fight two enemies that should have been a walkover, but I had to shelve the game for a while due to work. When I came back to it I’d completely forgotten all my combat strategies and couldn’t get past these two dudes! Aaargh. I tried many times and eventually gave up.

There’s a DLC coming along later this year, not to mention there’s also a sequel, but as it’s a single dev progress is glacial.

Phew, finally made it past the blue door after getting all the macguffins.

So far, all me, no puzzle solutions except from the old noggin. This new area seems impossible though. Maybe it’s time to go back to the Xbox version.

Played this when it came out based on glowing recs from RPS/John Walker, and I liked it! There’s a real sense of adventure/exploration and the puzzles are mostly good. I think there was one that I spent too much time on, I tried to do it in some finnicky way that did not work - don’t remember how solved it eventually. Actually finished the whole thing. Very impressive game, and doubly so for a solo-dev project.

With the DLC “Six Inches Under” coming out this week, I thought I’d go back and try to solve the puzzle I was on.

Holy shit. I have no clue. I don’t really even remember what tools are at my disposal for solving the puzzle I’m on either. Like I seem to have this purple gun. What is it for and how do you use it? I tried fire, alternate fire, nothing really seems to do anything.

That’s the Force Beam. You use fire to attach the beam to a surface (but only certain surfaces work, I can’t remember the rules exactly) and alt fire to pull yourself to that surface. It’s like a grappling hook basically.

Yeah, that was my very vague recollection as well. And in this new area, nothing I’ve pointed at seems to work, so maybe there’s no appropriate surfaces, that’s why it doesn’t do anything?

Honestly, maybe I’m better off going back to the Steam version or the Xbox version of the game, since I’m much farther behind than I am in the Win10 version.

Yes I recall it was quite specific “grapple” points to prevent you from doing crazy stuff like leaving the map, things like small buttons or crystals or something. The aim cursor should I think change if it’s a valid surface.

As @Misguided pointed out, 6 inches under is no longer DLC but it’s own little side project.

From the game’s description on Steam:

It got out of hand you guys!

I’m looking forward to exploring this once (if?) I finish the main game.

“- The gameplay consists of roughly 55% exploration, 40% solving puzzles and 5% combat.”

I respect the heck out of this developer, but I don’t understand why he insists on that 5% combat. People who want games with combat will want more, and people who don’t will want less.