The Last Federation - New From Arcen (Chris Park)

I’ve done my part, and thanks Tyler!

Indeed, and bought! I like using amazon payments. :)

Sigh… here I am buying a new game when I should be working on the backlog… damn you awesome space games!

FWIW the game is very alt-tab friendly. I even put my machine into sleep mode during a battle, and when I came back later I was able to pick up right where I left off.

As intriguing as it looks, I can’t figure out what’s going on with this thing. And unfortunately, I’m not about to watch some video of someone playing a game so I can figure out how to play it myself. :(

-Tom

Yeah, somehow I did that and left it up overnight, so now Steam thinks I’ve played for 24 hours or something.

Tom, there’s a very helpful tutorial and when you first play the game unfolds a little at a time. Once you are in, there are tons of tooltips. I would put it on a par with Age of Wonders in terms of giving you information you need in order to make proper decisions.

I haven’t really found an Arcen game that I wanted to play beyond toying with a demo (I own AI War but haven’t given that one a fair shake yet). But the way you guys are going on about this one I am very tempted. I too am not a fan of watching videos of others play games, so I really don’t fully know what to expect from the game. I did watch the trailer and a tiny bit of another video. It looks like there is a crazy amount of ordnance on the screen during battles. Is it difficult making out what is what?

I’ve also read a lot of opinions here and other places saying how deep the game is. Is it really deep or just give the appearance of being deep by offering a ton of choices? Sometimes it can be misleading at first glance.

Why do Arcen games always track numbers to the second decimal? That is the worst. It is impossible for me to care. It just looks like nonsense for computers. Give me human-scale whole numbers, please!

Also, some extremely harsh criticism of the combat here.

I’m sure it’s helped enormously being listed as the first new release on the front page of Steam for the past couple of days, and presumably over the entire Easter weekend. Most games vanish off there in a matter of hours these days, and in fact may not appear at all if someone releases their entire back catalogue 5 minutes after your blood, sweat and tears!

I agree with the Misery guy (who apparently only plays on misery difficulty?). Kiting is not necessary, at least on the default quick start settings. Not usually, anyway; I kite those enormous packs of leftover hydral ships, but that’s about it. So far, at least. I’ve spent four hours with the game, maybe things get crazy later on.

Yikes, are you serious? I wonder if that wasn’t part of the pre-release build I played. I’ll jump back in and take a look. As for the tooltips, they’re definitely thorough in terms of providing information, but what I saw did absolutely nothing to provide direction. Glad to hear there’s a tutorial in there!

-Tom

EDIT: Oh, that tutorial. Yeah, I’ve seen it. Several times. I kept dying so I finally turned it off. I still have no idea what’s going on or how I’m supposed to get to the drop zone on the basic starting mission. So after beating my head against that a few times, I just tried to start an easy game so I could learn by reading the tooltips. That’s what prompted my earlier message about being unable to figure out what the heck is going on in this thing.

My game seems to have stalled out. I have all but three races in my Federation. Two of them (Boarine and Thoraxian) are mostly friendly but require ridiculous sums to join. The third are the Alu-whatever robot guys, who have been my enemies/scapegoats from the start. I made everyone else hate them and their planet has been under constant bombardment from every other race for thirty years. It’s barely made a dent in their population.

I am getting my ass handed to me in combat repeatedy, just on the quickstart settings.

Early into the game (like 60 minutes play time, including reading tutorials, looking around gui, etc. Probably no more than 20-30 minutes ‘game’ time). Tried to deliver some terraforming tech to a non-spacefarer. Can’t get past the screen of other races with ships there. Tried to deliver space-faring tech to a 4th race. Same deal, just get smashed trying to get to the drop point. I must be doing something wrong, but my shields seem almost useless. Is it paramount to be trying to avoid almost all fire, or do I need to be spamming special abilities left right and centre to get anywhere? I know there is some ordnance I need to avoid that basically one shots my shields, but basically all weapons seem to take their toll on my ship rapidly. How’s everyone else finding it?

I had a lot of trouble with the combat at first as well. The combat maps are random, so there is a possibility that the game is creating some that are unbeatable. Just keep reloading the autosave right before combat till you see a map you feel comfortable with.

Delivering terraforming, spacefaring etc. are fed-ex missions, and all you have to do is reach the drop zone and you automatically win. That means finding or clearing a relatively safe approach, and fighting your way in. At some point you will be able to reach your target in a single turn with engines maxed, or close to it. At that point I put enough energy into the engines to get me there in the next turn and the rest into shields. Any left over goes to weapons and I put them on autofire, or just hold fire if I don’t want to piss anyone else off more than necessary.

Stealing tech is a little trickier, since once you reach the science station you have to remain parked there for x turns while getting hammered. At that point, I drop engines to 0, maximize shields, and set combat to autofire to protect myself in all directions. Also, and it may not be obvious, but once a race becomes spacefaring, there is a little shield under the planet that indicated the defensive strength. Look to those when stealing tech, because unlike the fed-ex missions, you’ll only be facing the planetary defenses.

The Cloaking Device is invaluable for a lot of missions. The short-range virus power is also great because you get 4 ammo and it has no cooldown. Park on the station you need to dock with and use that every turn to protect you from enemy fire.

Yes, I actually found the tutorial pretty well done, though text heavy. I just had to force myself to carefully read all the pop-up boxes, sometimes going back to re-read. I think it does a fine job of gradually revealing the various aspects of the game so as not to be too overwhelming.

Tom, since many people (including myself) put a lot of stock in your opinion, I must say it strikes me as unfair to this game that you say “I can’t figure out what’s going on with this thing” but yet you turn the tutorial off because you died during it. Did I die during the tutorial? Yup, once or twice, but just kept at it. I remember dying during the tutorial for Space Rangers 2 also, but in neither instance did it prompt me to turn the tutorial off. SR2 went on to become one my all-time favorites.

Maybe try the tutorial with combat difficult set down to easy (I think this can be done)? This game deserves more of a chance.

Similar impression but further down the line, not during the quickstart. It seems that the power curve for your ship appears to severely lag behind the power curve for the ships of the other races (i.e. within a couple hours, my ship still had c. 400k shields but other ships had 2 million+ shields, same for DPS etc), making any sort of combat situations impossible to win after some time.

At the moment, not sure if this is a) by design to force you to focus on diplomacy after a certain point (which, would fit, thematically, how could 1 single ship successfully fight off whole armadas etc etc) b) a broken game mechanic c) I am missing something that would allow me to upgrade my ship significantly.

If it’s a) my interest in the game is pretty much gone, not a massive issue, just annoying.

I turned it off because I was tired of reading it over and over. But just to be sure, I even reset the tutorial messages and went through it again after posting my last message. I can assure you there’s nothing* in the tutorial I haven’t read. Multiple times. I’m well acquainted with how Arcen’s games are documented.

-Tom

  • Nothing in terms of whatever’s in there up to the point I’ve reached. I’ve tried the first delivery mission probably five times before instead jumping into an open game and trying to figure everything out myself. To no avail.

Tom, are you saying you’ve never been able to complete the first mission where you have to deliver spaceflight tech to someone? I’m surprised someone with your experience and know how would be having such a tough time with that. There’s not a whole lot you CAN do with a race that doesn’t have space flight, so if you’re playing a game without running that kind of mission, all I can suggest is fast-forwarding and sitting back until 2 or 3 races have space tech, and then the game will open up for you.

By “drop zone” are you referring to the mission where you have to deliver space tech to a certain point on the map?

If that’s the case then the first, last and only task on that mission is “get to point x” - so just go there. You don’t have to ignore the defences, but you can. Even more so if it’s a mission after you’ve been given energy control, where you can take all of your power from your weapon banks and push it to shields and engines and just accelerate to the drop off point. Those delivery missions frequently take me about two turns to complete.

Your ship’s shields and hull are repaired between battles, so the only one of your hitpoints that counts is the last one.