The Riftbreaker (TD/ Survival-ARPG/BaseBuilder) 2020

The action is very much like an action-RPG or twin-stick shooter. Lots of running backwards while you shoot/punch oncoming swarms. But the difficult combats aren’t about reflexes so much as figuring out vulnerabilities of specific enemies, ammo management, and navigating the environment. There are also some parts of the game that are a bit like the “commando” levels in an RTS, where you go in to fight rather than build a base. Nothing you can’t handle if you’ve ever played an action RTS.


I bought it “blind” after Tom’s reaction to the game. But I’ve heard lots of good things about X-Morph, so it’s not a “totally blind” thing - the devs definitely know what they’re doing.

Played about an hour on the XSS. Runs good, graphics are pretty. I don’t really like twin stick shooters but I enjoy base defense type games. Playing on Easy to get used to all the systems. Thought it was more of a quick mission kind of thing but built the Communication Hub which enables you to research more items to build and use and wow, it’s a pretty large research tree. 3 trees actually. I need to change my mindset and think long term now. It’s cool so far.

I’m not sure what kind of expectations the prologue/demo set up, but that is absolutely the right way to think of Riftbreakers.

It’s a long-term proposition built to be played as a campaign game on a set of procedurally generated maps. In the course of playing, over many hours that will probably include lots of setbacks, you’ll progress through the tech tree and the bestiary, even if you stall your economy and have to rebuild everything. But those two elements – the tech tree and the bestiary that unlocks much of the tech tree – are your progress, more so than whatever your economy is doing or how your character build is ramping up. Normally, in this kind of colony management sim, you might be tempted to restart. But in Riftbreakers, don’t restart! Gauge your progress by the tech tree! As long as time is passing and you’re queuing up tech, you’re making progress.

Also, keep in mind that it alternates playing style a fair amount. You’ll explore the ecologies, clear out hostiles, expand your base, and optimize your economy, but not all at the same time. Oftentimes you’ll only be doing one of those four things at a time, ignoring the other elements entirely. That’s as intended! Don’t feel like you have to play this as an exercise in keeping spinning plates in the air. Feel free to just focus on one type of gameplay at a time.


That’s reassuring for me, multi-tasking is not my strong suit.

This is sounding cooler and cooler. I should give it a spin since it’s on GP.

I tried the demo during that big demo bash over the summer I think it was? But I found it pretty darn difficult, or at least got overwhelmed with choices pretty quickly and I got kind of bummed out and quit. Maybe the full game’s tutorial is better at easing you into things than the demo did.

Hmmm. I actually dislike twin-stick shooters quite a bit. If the demo is a good representation of the game I’ll give that a try.

This changes my perception of the game entirely, and make it sound much more palatable. Very good to know - time to grab that demo!

The prologue / demo is a holodeck style training mission for your character to learn the basics, even with graphical glitches! It has nothing to do with research though, so that stuff is all saved for the campaign.

I’ve played it 4 times now, and it always ends like this for me:

Whoever survived it I think is lying! :P

Played a few hours this afternoon. Pretty decent, but I find the controls to be a bit clunky as you switch between weapons, abilities and construction.

I like how your base naturally grows to accommodate nearby resources, but I don’t think I’ve played far enough in the campaign to get the hooks into me. Plan on playing another few hours tonight.

The “orbital scanner” screen – this is basically a list of all the instances you can visit – tracks your overarching objectives. This is the place to go if you find yourself lost in the moment-to-moment weeds, which is easy to do. There’s a lot going on at any given moment, but the game is built to let you focus however you see fit. Which is easy to do when you look at the list of objectives. Just pick one when you’re ready and run with it.

That said, there’s been one constant for me: you can never have enough carbon and iron. Err, excuse me, carbonium and ironium (it seems like “ironium” was “steel” when they recorded the voiceovers, since the robot sometimes bitches about not having enough “steel” when he clearly means ironium, and I’m, all, like, “dude, I don’t have any steel because we’re not even making it!”).

These two things are the foundation for your economy, and most of your resource crises will be a shortage of carbon or iron. Or energy, of course. You can also never have too much energy. There are plenty of mid-game sinks for extra energy, so you’ll be glad if you overpower your bases.

So, the first rule of Riftbreaker is A.B.B.C.I.&.E. “Always Be Building Carbonium, Ironium, & Energy”

God, so much this. But I think I finally figured it out: Riftbreaker is a game in which you climb in and out of a vehicle.

When it’s time for combat or exploration, I climb into the vehicle, which means taking up a game controller and playing an action-RPG/twin-stick shooter. Simple and intuitive. But when it’s time to build stuff, manage resources, and tune the economy, I climb out of the vehicle, which means putting down the controller and playing a city-builder with a mouse and keyboard.

I don’t think either control scheme works well for both types of gameplay, so for me, it’s always one or the other. I’m either in the vehicle and driving around with a controller, or I’m out of the vehicle and managing my economy with a mouse-and-keyboard.


I’m used to playing Grim Dawn like that - controller when I’m ARPG-ing, mouse and keyboard any time I need to do inventory management or anything of the sort - so I guess I’m golden. ;)

Both works but djiz mouse and keyboard rules as usual. Good simple beer and pretzels game, good fighting and nice graphics :)

I tried this again yesterday, this time picking the campaign instead of the prologue. I lasted a little longer, about 10 minutes instead of the 5 minutes in the prologue, and I saved my game and quit. It just seems really complicated and hard. I guess I’ll give it one more shot tonight, but it might just not be for me. I wish it had more hand-holding so I could understand it better on how to play it.

5GB? What kind of game fits into a poxy 5GB?

Only played the demo, but I’m not so sure it is ‘hard’ vs just very ‘busy’. There is a lot of stuff on the screen to try and parse. It gets a little easier deeper into the demo just with experience/familiarity but some stuff certainly is left unexplained. It is quite pretty though!

It seems like a fine TD game, but I’m finding I need my games to be pausable nowadays. I don’t need the hectic stress!

Well, for instance, when I started the main campaign. I had to explore a little for the first resource that you need. And I tried going north, more north, more north, didn’t see it yet, figured it would be not that far from my starting position so I went East a little and ran into a huge group of enemies, and so I tried firing on them but my guns weren’t firing for some reason so I eventually died.

So then I thought, no problem, I know when I was backing away from the enemies where they are now, and where the starting resource is now. But no, when you restart it puts you on a new random map so you have go find the starting resource all over again. I did find it without running into the enemy this time! But when I setup my base, and an extractor, I setup a tower and put some walls in front of it, so my north side was protected, and my west side I was covering.

The enemy attacked from the east, which was all wild forest and I thought a natural barrier, but apparently not. Anyway, my guns fired this time so I killed them (I think I must have been in build mode in the first game, somehow, in which your guns don’t fire). So now I setup a bunch of walls to the east a tower behind them. But I couldn’t finish the wall because I didn’t have enough resources. Then the game told me to build an armory, but that requires a second resource, which is very close to where I initially spawned, but that’s too far away to build an extractor to. So I went there myself to manually extract, but then my base was under attack from that incomplete wall, and I went there and got rid of them and went back to manually extract some more because I still didn’t have enough resources to build an armory.

Anyway, that’s where I saved and quit. It just feels overwhelming, yeah.