The Riftbreaker (TD/ Survival-ARPG/BaseBuilder) 2020

Well, Hell. I lost an hour or so of play due to some sort of save bug. It’s happening on the goddamn acid zone, where I have to set up an outpost to mine Palladium, as if that zone wasn’t annoying enough already. I keep getting an error message when it tries to autosave. I just played through the first few times, thinking it wouldn’t matter, or it’d resolve itself, but when I went to save it manually, it came up with the same error, and I realized the latest autosave point on the list was 45 minutes earlier. I can teleport back to HQ and it’ll save fine, then set a new autosave when I portal back to the zone, and I can save there manually immediately, but if it tries to autosave five minutes later, it borks. I’ve already got the outpost in the volcanic zone before that, and have since moved on to the outpost in the Cobalt zone, and am having no problems. Hopefully when I go back to the Palladium one, it’ll have resolved itself (or have gotten patched).

Incidentally, I’ve gotten better at the turrets- I had several set during the Titanium Outpost mission. But eh.

That was my point and problem! I destroyed the nest and then five minutes later there was a new one and all the same voice messages again.

If destroying the nest is just going to make a new one spawn I may as well leave the first one.

If you decide to try the mission again before a patch:


Find the Skull icons on the map, you can use one wind turbine and one radar in various spots around the map to find them easier. There should be one to three.

After the skulls are destroyed you will be able to save as normal, even if it failed to save beforehand.

The acid resistant floors are helpful as the plant cannot spread onto them.

There’s a bit of RNG involved but generally speaking taking one out should get rid of them for an hour or two.

I think if you leave it alone though, it continues to send harder and harder waves at your base. Destroying it “resets” the next next back to a lower level again. Maybe. Doesn’t address your issue, but ignoring it might cause new ones.

Has anyone tried to build a containment wall and towers around a nest area?

The area around the nests looks like someone coloured it with a yellow highlighter I have so many mines down, so I guess I’ll see how long it takes for them to get through those.

In sim racing there’s an app called Crew Chief that’ll tell you things like lap times, gaps to other cars, tyre temps, weather updates etc and at any point you can say Geoff, stop telling me that and they’ll cut that info out.

Geoff, stop telling me about nests.

I’ve seen those on the map via personal radar already, but I was avoiding doing anything to them because Ashley made a comment about destroying the ecosystem. So I was hoping to do that map without killing them off. There was a patch this morning, though, so I’ll hope that fixed it. If not, I’ll kill one or two of them off, and see if that fixes the problem- some folks on reddit mentioned that the fields wither if you do that (freeing up memory).

I finished the cobalt base. Now I’m concentrating on upgrading my HQ- I’m only at level 3 or something. Damn near maxed out all the tech trees I have access to at that level.

Oh, Ashley, you sweet summer child. I have incinerated, irradiated, toxically dissolved, and even nuked thousands of plants and animals on this planet in order to secure the minerals I need. It’s all in the name of progress! The ecosystem can go pound sand.

That said, I am also building nurseries to grow and cultivate native plants, so it’s not like I’m a complete monster.


Well, yeah. But I’m trying to be better.

I tried to be better. Once.

I just played the Prologue and it seems like a cool game that will eventually grind me into dust because I’m horrible at switching modes and doing things quickly.

For balance I’m hoping Terra Nil is out by the time I finish The Riftbreaker! haha

Well, I basically finished this. I do like the setting and general atmosphere and while I did get my money’s worth out of it, it’s ultimately disappointing.

The main reason for that is that it’s a mile wide and an inch deep. Like most techs are just +1 variants. Or you can get a lot of different weapons, but you only need the flamethrower, the grenade launcher and any kinetic damage weapon to beat everything easily.

Then there is the map jumping, which is largely pointless as you don’t need it. I only did the missions to unlock all the stuff in the techtree and then I never had to go back to any of them. The deposit maps? Skipped. Just set up a few cultivators with the correct plant and you’re good.

The worst thing, however, are the mobs; they either stand around like pinatas for you to wack, or they invade in the dumbest way possible making a beeline for whichever thing is closest. Which makes it super easy to funnel them into kill zones.
Not to mention that having thirty different mobs is pointless when they all show this same behaviour and their resistances/vulnerabilities are largely irrelevant.

I’m now at the final step in the campaign, and I’m probably not going to bother doing it as it just involves spending an hour building more power/defenses to fend off the final wave. A wave that is exactly as boring as all the previous ones, just bigger.

I don’t regret spending my time with the game, but man… it could have been so much better and more interesting.

I am pretty hooked on this, so many things to research and upgrade, and towers do eventually become strong enough that leaving a base to help defend is not needed.

I finally made some progress and started to explore the other rift areas in the campaign. My base is a mess but at least I’m moving forward!

Managed to beat this this morning. Didn’t even fill up all the tech trees, or develop many of the highest-tier weapons, just the basic machine gun and power fists. I did do a lot of walls and a few towers in the end- I especially just had to do some crazy plumbing to get a few Nuke-Throwing Heavy Artillery protecting my rift gate, but in the end it wasn’t too bad.

Fun game, I liked all the various systems, the exploration, etc., but toward the end, I was pretty much ready for it to be done. I kept having to rebuild these far-flung mining outposts on my headquarters zone, I’d get a couple buildings out of them, then the next Swarm would come and tear them down, and I’d start all over again. It was stupid. And yeah, I tried protecting them, but it never really held. Meh.

Also, achievements seem to be buggy. The notices would almost never pop unless I was first loading the game (and quick resume meant that didn’t happen often), and then I’d get notifications for all that I’d achieved. I also didn’t get the achievemt for finishing the campaign, even after reloading. Oh, well, good thing I don’t care about that nonsense.

This isn’t really grabbing me. It feels like a flashy but simplified Factorio, and I keep thinking I should go play Factorio instead. I’m sure I’ll spend a bunch more time in it to get the achievements, so hopefully it will grow on me.

I don’t really understand why Factorio keeps getting brought up - there are no transport logistics in this game and that’s the primary concern in Factorio. Personally I prefer Mindustry to Factorio within that subgenre (sorter arm fiddling sucks) but Riftbreaker is more like a traditional RTS in its resource management.