" This Program is Blocked by Group Policy"

My main computer is in the shop due to a nasty virus. May even start a thread later.

I set up an old one as a temp, but when I try to start some programs(mostly anti-virus related) I get the message above.

When I used this computer before, I never had this issue, and it has no password etc.

What is this and how do I shut it off??

Vista OS

Could be several things.

Boot into safe mode.
Open a command prompt.
Enter - gpupdate /Force

If it says “failed”…stop. Download Malwarebytes and try doing a scan.

Otherwise reboot. THEN try installing Malwarebytes and try doing a scan.

Didn’t work.

The command didn’t work, AND you can’t run malwarebytes in safe mode? (You may need to “run as administrator”)

What anti-virus and other security software is installed (not necessarily running properly)?

(Incidentally, if you have a bad virus? No need to go to a shop - http://forums.spybot.info/forumdisplay.php?22-Malware-Removal )

No, the command didn’t work, I ran Malwarebytes. But when I rebooted into normal mode, it still gave me the same error message.

I took the other computer to the shop before I thought of using this old one.

BTW, it was The Dept. of Justice virus. Once it kept me from rebooting into safe mode, I figured it was above my pay grade…

Sounds like it’s time to wipe and reinstall windows, my friend.

Yes, so the next step is, as I said, to tell me what anti-virus and other security software is installed (not necessarily running properly). Because some of those can cause that error.

(And the shop’s likely to resort to that forum unless they have a specialist on staff, which is rare, unless they can wipe and reinstall…)


I use Malwarebytes, Hijackthis, Avira and I think I have Windows Defender by default.

I think it has Ad-aware, Spybot from old installs but I don’t use them.

Note, no problems last time I used the computer 6 months ago.

Seems only to give this message in normal mode with trying to run Malwarebytes, Hijackthis,and Avira. Stuff like browsers, Word, Quickbooks, GoogleEarth, Dom4 run fine.

You can make a Kapersky boot disk and it should remove the DOJ virus. Google “remove DOJ virus” and you should find a multitude of links.

Okay - Try uninstalling Avira.
Reboot, see if that fixes it. If it does, install another AV.

If that doesn’t work, grab RKILL, run it and try again.

If THAT fails;

Download and run the free version of Revo Uninstaller.Remove Avira. This really SHOULD work (run it as admin).
Then remove any and all versions of Java from control panel. Install the latest version.
Then scan the PC with ESET’s online scanner (Best to use IE for this even if you don’t normally use it!)
(select to scan inside archives, and under advanced all of - Scan potentially unwanted applications, Scan for potentially unsafe applications, Enable Anti-Stealth technology)

I get a “you do not have sufficient access message” when I try to uninstall Avira.

Running as admin? And using Revo?