Unexplored - Roguelike/Roguelite

This game deserves its own thread.

So I was looking for a pallet cleanser for my Fallout 4 sessions and I thought I would give this game a try.

I was skeptical about the aesthetics but I have to say that they have grown on me and I actually enjoy the whole aesthetic presentation. It’s really quite charming.

I was really skeptical about the real time game play but that too has turned out to be really fun without sacrificing any of the strategeotacticallity (trademark pending) of what you would want in your typical roguelike.

Since there isn’t a lot of published spoiler material out there for this I find myself having to actually work a little and puzzle things out and that has really been rewarding. Sometimes I wish I had the mental toughness to be less spoilery/cheaty in other games so this situation has been fun.

So here is the steam link. There is a 10% off sale going on right now and I think it just came out of early access.

I picked this up the other day, and haven’t spent too much time with it yet because I was struggling to set up the controls in a way that was comfortable for me (not because of game limitations, just my own idiosyncrasies). I generally avoid real-time roguelikes, but it seems to work well here.

Yeah, I couldn’t make up my mind for the control scheme. I ended up going with absolute controls as I found I could side strafe and disengage/engage quicker this way. Still haven’t figured out how to get the hotkeys to work for items. It seems to bind sometimes and then not sometimes as well. Luckily the pace is such that usually I can esc pause and do what I need. Only made it to level 7 though so far.

Important tip: There are multiple levels on some floors. You can see the height map layout in the top left corner when you hit tab to zoom in on the map.

I chose the opposite (Relative setting), because I stink at controlling my character with the ASWD keys.[quote=“Vic_Davis, post:3, topic:128667”]
Still haven’t figured out how to get the hotkeys to work for items. It seems to bind sometimes and then not sometimes as well.

Same here. It must be a bug. Others (me included) are experiencing symptoms likely due to a memory leak. I expect a patch will drop this week.

Yeah, they don’t tell you what can be used as hot keys or how to actually assign them, iirc, it just says to do so (could be misremembering). I think they could use physical slots on screen, which I don’t remember seeing.

I got a code for this but I’m not really interested so…first come, first serve: DYF07-4M62J-VW3Y5

Just tried, but someone already grabbed it.

Vic Davis recommends a game?

Damn, guess I better check it out!

Just be warned that there is no other way to play it besides iron man permadeath as far as I can tell. If you play it like an arcade game and approach it with the idea that you just want to see how far you can get and what new things you can discover, then it scratches a nice itch. I’ve made 10+ trips and never gotten past level 8.

Poor choices seems to be my play style. Each time I get a good roll going, I bork it up with stupid risk taking. That should go on my tombstone. :)

When one unlocks an achievement, the game unlocks something in return that makes subsequent runs easier. For example, thus far, I’ve unlocked new items in the in-town shop (outside the dungeon) that I can purchase before entering the dungeon and an additional class (start with Adventurer class). The items one purchases from that in-town dungeon shop are purchased using the gold one accumulated on one’s previous run.

It looks like the High Scores list values the amount of gold looted (including the value of chalices found?) over highest floor level reached when determining rank.

I’ve put around 10 hours into this so far and I just adore it. I even had a conversation with the developer this morning and he seems to really have what he wants this game to be down to a science, and by and large I agree with his choices.

Recently, I have come to realize my Warrior class is starting with a Ring of Parrying +1, which makes his shields refresh faster when he blocks. Very cool, but I have no earthly idea why I’m starting with it all the sudden. New with the latest patch, perhaps?

I keep forgetting you can do this, but with the game paused you can hover over an enemy and get information on them. Sometimes it seems like when you read about an enemy in a book entry elsewhere in the map you get more detailed information when doing this. Here is the Void Knight, one of many random, named boss fights that can pop up.

This guy sucks hard, I ended up killing him with some potions of Explosion, but of course he didn’t die as he’s a skeleton and you need something specific to lay them to rest for good, which I lacked at the time. He did drop his sweet, magical Great Shield though…

Which went very well with the Sword I enchanted to +1, of Frost with the help of an Ice sigil and a forge on level 1 of the dungeon.

The shield I had to identify after blocking 20 attacks. Thankfully the Void Knight got up again and his phantom blade sprung back to life and he lunged at me. This incredible shield took ZERO damage from his weapon, nothing could hurt me with this shield up, but I died being stupid all the same. Sigh.

I did pick up 30 or so GP so my next run I’ll start with Scale Armor instead, which will help a lot.

Such a great game.

Take a closer look at your achievements, they unlock new starting options.

Yeah, but they seem to always unlock new classes (starting gear templates, basically) or the ability to buy stuff at game start. If I’d started seeing Ring of Parrying +1 in the starting shop, sure, but to just have it as an extra thing? That’s puzzling.

I did also go through my achievements, nothing new for some time, and nothing about rings of parrying.

One funny thing with skelies that I found is that if you take away their weapons after you kill them, they are mostly harmless.

I love the way the gear is just +1 or +2 usually unless you get lucky and enchant some items up a bit. Even then you can lose some nice bonuses due to corrosion. Still not sure what it was that I ran into that corroded my +3 Scimitar. It’s now just a +1 but I’m hoping to boost it back up with a swordsmanship ring or two.

Added in today’s update:

  • Adds Items of Parrying.
  • The Warrior starts with anextra Ring of Parrying and a dagger.

Ah, mystery solved! Thanks so much!

I also am reading that the experimental branch (beta opt-in) has some tweaks to the physics for those having some troubles (like me) swinging and not being terrible at it. The swing seems faster and a bit more predictable. Also there are some other new items and stuff being added, based on what I’ve seen in the menus (including an option at game start to “favor new content”).

I thought that was the beta branch for the update that dropped this morning.

What, Scott was right? Pfftt.

Looking forward to trying the physics changes - god do i suck at the sword swinging.

Swinging can be so hard! Getting close to the enemy usually triggers the cooldown before I can’t actively swing. I guess there must be a trick to learn by looking away (if you aren’t using a shield).
I love to think of that mechanic as a way to brilliantly emulate the danger of being swarmed, as you can’t defend yourself properly then.

Any one have the game get stuck in the dungeon generation screen?

Got to the fifth level playing casual, and got swarmed by a band of kobolds. Did unlock the Rogue class, so headed back in, only to have it hang.

Restarted the program and everything went smoothly thereafter.