Updated vid drivers, monitor stays in standby

I just put in a second BFG 7800GT OC into my system. I implemented SLI properly, rebooted the system, and then got my confirmation that SLI is working properly. I played a few games and everything ran normally.

I then went and updated my video drivers to the newest version from the nvidia website. When the system asked for a reboot after the drivers were successfully installed I clicked on “yes”.

Now I HEAR the system enter windows, but the screen remains black, and the monitor light is orange. (standby)

Any suggestions on what is going wrong?

Win XP Home
1 GB Crucial Ballistrix RAM
AMD 3700+
2 (SLI) BFG 7800 GT OC
DFI LanParty SLI Mobo

Have you tried defragging?

That was unhelpful, I just couldn’t resist. Sorry about that.

See if you can get windows into safe mode and remove the drivers to try a re-installation. The upgrade may have borked things up. Safe mode ought to give you at least basic display capabilities. If you get no video output in safe mode, remove one of the video cards and start configuring SLI again from scratch.

Try moving the monitor cable to a different port/card.

Well, Windows always boots up in 640x480 after nvidia drivers have been installed. It could be that your monitor doesn’t support 640x480, and therefore can’t display the screen, which causes it to be on standby. I had the reverse problem when working on my siblings’ PC, which was using a very old monitor at the time. The monitor couldn’t do shit until you kicked the Windows resolution down to 800x600 instead of 1024x768, because the monitor didn’t support the latter. It would display standby just like your monitor, until the resolution was changed using another monitor.

I’m not sure how this SLI thing works, but are you sure you have it plugged into the right graphics card? Maybe it switched when you rebooted and the display is coming out of the other card? I agree that it might just be a setting that your monitor doesn’t support, but usually (Not always) modern monitors will throw up a warning that says it can’t display.

Obviously, if that fails, try a different monitor, or rip one of the cards out and start over.


I’d echo what’s above – move from the DVI plug (if that’s what you’re using) to the analog VGA plug and make sure that it’s not just trying to use the wrong output.

Also, if you’re a moron (like me!), check to be sure that you didn’t hit the “input” button on your monitor and switch it to s-video or something like that.

And yes, it took me about an hour of frustration to figure that one out.

This exact thing happened to me when I built an SLI test system a week or so ago. I had it initially up and running with a single NVIDIA card, then put in SLI, and had the same “monitor in sleep mode” problem.

I ended up booting into VGA mode, reinstalling the drivers, and everything worked fine. To get in VGA mode, you just hit F8 (I think) before Windows starts and choose it as an option.

I had a lot of trouble with SLI on my MSI Motherboard, e.g it would work, then I would update drivers and it would stop working…

Moved to the ASUS A8N-SLI Premium and had no problems activating it.

Eveything is working now, although I do not understand why.

The fix was unplugging the monitor for 1 hour.

Thank you, everyone, for the useful suggestions.