Upgrading motherboard / CPU

Well that is sort of the oddity. If it was picky it should have at least hiccuped on the non-approved, intel specialist RAM. It loves it. I can’t draw an error after a combined 12 hours of stressing it. And other than the usb memtest, monitoring temp/voltage on other monitor. I did think that.

If I had a way to test the new RAM independently I’d know, but no suitable mobo, and I already repackaged it. But maybe …

Ah, misunderstood. Sorry; I didn’t have my requisite 10 cups of coffee today. So the old board is toast, I take it. Eh, yeah; RMA it and get new RAM as planned. You’re right that the issue is probably more likely with the RAM in that scenario, but starting with a clean slate is probably the more preferable way to go just to save any doubts down the line.

The old board is a 6 yr old intel CPU board. Theoretically it should POST in it. I guess. But if it doesn’t I’m not sure it proves too much. And even in ASUS new mobo, it POSTed at least once. Maybe if we do 3-4 resets. May be worth trying?

If you’re up for giving it a try, yeah; new RAM on the old board. It should just slow down to that board’s speed as long as it’s the right family (DDR4, I presume). You could wind up with a false negative (it may work fine and the RAM could still have issues which don’t show up), but I doubt you’ll get a false positive (if it has issues which show up, the RAM’s the problem child).

Try giving the RAM higher voltage, see if that stabilizes it.

It looks like this board has some known issues. Did you haunt their boards at all?

Lowered fixed SOC voltage from 1.0375 to 0.96250 and I’ve made it several days with no boot failures. VDDG voltages are supposed to be lower than SOC so I currently have them at 0.95V. Returned memory speed to 3600 and all is well.

So that guy lowered the memory voltage, because the FCLK wouldn’t work at higher voltages? That’s muy bizarre. But sure give that a shot too.

570 boards and ryzen 3 aren’t supposed to be finicky with memory anymore. That’s disappointing.

Up or down, if it’s a very slight voltage problem, and she still gets the RAM speed she paid for, totally beats RMAs.

Mine’s a 470, and I was ready to jump in because even at 470 it solved a lot of the weirdo RAM issues.

@stusser That was one of the things I tried. Looked at specs and used Thaiphoon to see tested preference. Nothing at all would get the Corsair to work. Have shipping slip, it goes to UPS tomorrow.

Ironically, nothing I do can get the old G.Skill to fail.

@RichVR Ha!

@Nesrie No, left it to my son as an exercise. He did the initial building of it too. One reason he was careful with memory choice.

The kicker is the approved memory, nothing but nothing, would get it to work dual-channel two sticks. The old stuff specfically made for intel, that works. And how.

The board rep is one reason to consider RMA. But maybe it was just that memory stick being a defective lot. Also, chance of a refurbish on manufacturer’s RMA another factor.

Thanks everyone too for looking at this. No clear answer I can see. Odd results.

Ok since you all may want to hear the rest of the testing story.

So I breadboarded out the old MB which did have multislot slot DDR4 and my son lent an old video card and an old monitor/keyboard to test new memory in another MB, like @Dan_Theman suggested. New memory passed POST on install (but it did that before). It passes a POST reboot, that was iffy before. So we let the old mobo boot from passmarks usb memtest. It passed two runs of it, but I noticed something odd.

The runs took much longer on old board, and memory was stock bios speed on both, and memtest did register the stats on new memory. Yet, on the old board memtest only used 1 CPU core. After some searching, the old board’s BIOS can’t handle multiple CPUs in memtest (known issue). So, how to properly test the suspect dual-channel functionality?

Since old MB BIOS supports XMP, as does new memory, and CPU has clock for it, I turned on default XMP profile hoping that would tell memory to be dual channel. And now, we fail POST on restart with same hard fail (forced shutdown) at QCode 55 (memory initialization). OK. You would think it would POST even if unstable since board/CPU theoretically capable. Sure I don’t have case/fans to control temps but it wasn’t too hot to simply POST. Go back to stock mode. BIOS does now see memory as dual channel. But memtest still is single CPU.

I redid benchmarks, back in stock mode, just to see how it compared to old memory in old board (twice as fast) … but when I switched benchmark to write from read I got this (repeatable) oddity:

I’m now leaning to thinking that this is enough faulty testing artifacts on new memory to at least hold onto new MB until I can test it with a different set of approved new memory. OFC need refund from sketchy new memory to buy …

There certainly does seem to be a memory issue. HOPEFULLY the motherboard is good. If you don’t overly mind the potential delay, yeah; try with the new RAM when it finally arrives and keep your fingers crossed.

Yeah, I have the whole warranty period to RMA new MB, and it being brand new is a couple of years.

I am using new MB now, but with lingering doubt that it is not 100% and using (granted well-tested) RAM that I also am surprised is compatible. So, permadeath saves will not played!

… until I have a compatible RAM and it passes some stress testing and benchmarks as well.

It’s TTR (Time To Return) that POS (Piece of Shit) RN (Right Now). AAFAT? (Acronyms Are Fun Aren’t They)

Anybody use an MSI board that supports PCIe4.0? I’m looking for confirmation that you can force the gpu to 3.0 in the bios settings.

I have this. But I just plugged in my 1080ti. I didn’t change any PCIe settings.

PCIe 4.0 isn’t even out yet I thought - just newer motherboards will support it when it’s ready. In any case, it’s fully back compatible with 3.0.

It’s out, Ryzen 3 motherboards have had it for many months, and you can buy PCIe 4.0 NVME SSDs.

Does it make any difference, no, not really. Perhaps if you’re moving tremendous amounts of data around, like editing 8k video or something.

Normally true, but for the build I’m planning I’m going to be using a gpu riser cable that only supports 3.0 and my understanding is that in that scenario, people have encountered issues when the bios doesn’t allow you to explicitly specify what the gpu should be using, such as with Asus. I believe MSI does have such a setting, but was hoping for confirmation.

Just Henry Cavill building his own gaming PC.