What is your current favorite Roguelike? [Or all things roguelike]


Thanks for the advice @Coldsteel - I’ll try to roll up a Mutant now, since it looks like they updated the game this morning and invalidated my save game. I guess maybe waiting until its out of Early Access really would be smarter?


Actually, all you need to do is right click on the game in your Steam library and select ‘Properties’. From there select the ‘Betas’ tab and click on ‘previous stable’. It will automatically load up the previous version for you so you can finish your game. After you finish up just select the "None. Opt out of all betas’ option there to load the most recent version back up. Very easy.


Oh, I know - heh, I was just looking for an excuse to roll up a new character anyway. :)

I see they nerfed short blades - so I was right, and they were super useful! They still seem good though, I went shortblades/pistols and high AGI and am doing well so far with my regenerating/freezing hands/night vision mutant!


Things were going great, and then now they are going well but… well, I’ve been flung half way across the world and into some dense jungles by being sucked into some sort of time/space vortex as I explored deeper and deeper under the Red Rock Cave. I hit level 12!

But trying to make my way back to Joppa I’m starving all the time. I took Butchery and just at level 12 Skillful Butchery, but I’m having to get out of the world map and try to find something I can eat every few tiles. It’s been kind of annoying, honestly, but rewarding. I have a backpack full of goodies to sell. Hopefully I can find some freaking food at some point!


I’ll propose an in-character explanation by saying your high regeneration rate implies a higher metabolism and more food intakes.
(Disclaimer: probably has nothing to do with the in-game events)


If you’ve found a battery by now, you can stick it in the Joppa Recoiler you got as a reward for the wire quest and activate it to teleport yourself back to Joppa.


LOL yeah, unfortunately I was teleported really far away before I had a chance to turn the quests in and get the copper wire one. :)

I did make it back, but I’d eaten the corpses. Now I have to try and find more of those creatures…


The bottom level at Red Rock has several of them. If you didn’t kill them all, you can go back and kill one and take his corpse. If you did kill them all, no problem, their corpses will still be on the floor for you to pick one up when you get back there. Either way, you should be able to easily get one of their corpses to finish the quest.


Thanks @Coldsteel I actually did this, and then started exploring past a river that led south off the map, only to have spent the last few hours completely lost in a cave system that I just read is literally under the entire freaking world map and is 25 levels deep! I’m trying to get back to the surface, but I have no idea where I am or how to pull it off (let alone how to get back to the Red Rock Cave). It’s been an exciting journey, but I imagine I’ll die long before I get back to Red Rock (lesson learned; get that Recoiler before you go off exploring!)


Yeah, absolutely. Those recoilers will save your bacon many times. Note that when you get to your second game hub, Grit Gate, you will be able to buy a Grit Gate recoiler there. Extremely handy because then you can zip back and forth between there and Joppa at a whim. What I do is pick up several empty chests in the wild (they only weigh a pound) and drop some in an empty house in Joppa and a few more at Grit Gate. I then store all my extra stuff in them. Like extra food, really heavy stuff that I still want, trade goods like copper, silver, gold ingots, and the like. That really helps get your weight down before you head off to explore some ruins.

Speaking of ruins, you know all of those building type icons on your world map? Those are ruins and every one of those puppies has stairs down leading to one of those cave systems you talk about. I’ve been as deep as 37 levels down in one ruin.

Be aware though that once you hit level 20 you start running into super mobs that can absolutely end your existence with a thought. Things like Chrome Pyramids (if you see one RUN), Leering Stalkers, Magma Crabs, and Rhinox are all to be feared and shunned. If you run into the first two of the above, just leave the level (if you can) or you will die. The others can be handled if you freeze them and can get through their armor.

So why do I risk it way down there? Every once it a while you’ll run into a corpse that is a kind of a darkish color, not red like normal dead mobs. Those adventurer corpses have awesome equipment on them. Rare artifacts and trinkets, rare armor, metametal weapons, plasma cannons and the like. So it’s a big risk wandering around down there but it can be a huge payoff. I was playing a 4 armed Marauder a few games ago and he found twin metametal 2-hand axes on corpses down there. I was dual wielding both of them (one in each pair of hands) and doing about 150 damage per attack. He was chopping though Magma Crabs And Rhinox like nobody’s business. Too bad about those damn Chrome Pyramids though.


(Also, thanks for the tip on the Recoilers and especially picking up a few of the chests and using an empty house in Joppa, that’s clever and very handy!)


I finally killed a Leering Stalker yesterday. It took forever but it felt so good to finally be able to kill one of those little shits. It helped that I used Dismember early in the battle to lop off one of his robotic arms and it was the one holding his stun cannon. So, all he could do the rest of the fight was hit me with his puny fist. It took forever because his armor values were so high I was not doing a lot of damage each round, even with Cleave reducing it by -8. Stalkers have a lot of HP.

Axes are my favorite weapon currently. I tried Short Blades in my previous run and I was liking those too but they really nerfed that skill tree hard last Friday so I won’t be playing that again. The only thing I haven’t tried yet is Long Blades. Just looking at that skill tree doesn’t really excite me but I guess I need to try it next and see. I’ve tried the Cudgels too but I don’t care for that skill tree.

I’m currently playing an axe wielding Marauder that started with Multiple Arms, Multiple Legs, Double Muscled and the Analgesia defect mutations. I got lucky and found a bio-sensor pretty early on to offset the Analgesia and I bought one additional mutation during play which turned out to be Carapace. I almost picked Force Bubble instead but I hadn’t tried Carapace before so I picked that instead. It’s great after you level it up some. I didn’t realize it has such good heat and cold resists. Very handy. I’ve level 24 and just finished the Bethesda Susa quest. I’m in unknown territory with the next storyline quest because I’ve never gotten this far before. Still hooked on this game after what Steam says is 158 hours played…


I don’t know much about this but thought I’d share the tweet.


I played it a bit a couple months ago, and it was a simple little thing, but I am easily charmed by Ibol’s games (psst, Approaching Infinity). The open space and puzzle approach reminded me a bit of old Japanese pre-console attempts, like Dragonslayer. I didn’t get very far, as I don’t get very far in any roguelikes anyway, since I don’t plan my actions and just get on with what is happening without analysing. I haven’t had the chance to try the new version, as it seems the Steam release is limited to Windows computers for the time being.


It’s pretty fun. Definitely a rogue-lite with abstract/streamlined mechanics. While on one level it’s a standard advance to the 10th level of the dungeon to kill the big baddy, each level also contains a few fun little exploration puzzley bits. Never anything too tricky, just cute environmental bits that usually require some judicious use of your 3 elemental spells to clear out and get some extra cool perks/rewards.


I’ve been having a really hard time getting setting laptop key bindings for the game – to the point where I haven’t really been able to play. When I try to set them in the key settings, it just tells me asks me if I want to set the defaults. Anybody know of a good keyboard shortcut cheat sheet for it?


This may be an obvious question but did you first try changing to the laptop control scheme in the settings?


That’s what I meant when I said I tried changing the settings. When I try to set it to the laptop control scheme, it just sets it to the default. It won’t let me change it that way.


F1 loads the defaults, F2 loads the Laptop defaults. What message are you getting when you hit F2 from the control key settings screen? Is it just a general ‘defaults loaded’ message? Also, do you have the overlay UI turned on?


Yeah, I just get the general “defaults loaded” message. I don’t have the UI overlay turned on. Where is that option?