Windows 10

#2845

So at least part of the problem for me is that they apparently got rid of the “Search online and include web results” checkbox in the Cortana settings. I think that may be why this behavior changed, but not sure. I’m running Win 10 Enterprise, so I might have something in the group policy editor to get back to normal.

#2846

I haven’t tried that search yet, but my update took forever too. And of course I didn’t have an option to postpone it. As soon as I booted up it started.

#2847

I know it was was re-indexing, but before I could type in a word in my search box and it would find documents, apps, whatever. Now… if i don’t tell it to only search docouments, it can’t seem to find anything. And it only seems to search the first word of a document until I open it through search. Forget about searching through the document. this is so much worse.

#2848

The “upgrade” behavior in Windows 10 is new and peculiar for sure. Behind the scenes it seems to be doing nearly a full new install. Moves all your stuff aside. Does the OS install, puts MOST of your stuff back. Then it tells you not to worry that your stuff is where you left it :-)

In my case it re-indexed everything fine, but I also found that some drivers that were previously installed were missing & had to be manually reinstalled.

Diego

#2849

Oh look, there is something useful in the upgrade for me after all.

#2850

Since I’m afflicted with the “bogus audio devices” bug that makes my Playback Devices manager take upwards of 15 seconds to open, this is actually going to be a massive timesaver for me.

Now if only I could figure out how to get audio-out via HDMI working so that I didn’t have sound coming out of my desktop speakers 5ft to the left of my TV when watching TV w/ my gf. …

.>

#2851

Great stuff, demagogue! Here’s how to disable this annoying lock screen once and for all.

  1. Open windows task scheduler and create new Basic Task.
  • Name it “Disable Windows Lock Screen”.
  1. Triggers
  • First trigger: At log on of any user
  • Second trigger: On workstation unlock of any user
  1. Actions
  • Start a program.
    • Program/Script:
reg
  • Arguments:
add HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI\SessionData /t REG_DWORD /v AllowLockScreen /d 0 /f
  1. General
  • Run only when user is logged on selected
  • Run with highest privileges checked
  • Configure for Windows 10
  1. Conditions
  • Un-check “Start the task only if the computer is on AC power”.
#2852

Freedom!
Time to run Windows Update.

The Group Policy stuff they pulled with Win10Pro seems bad, hopefully people can get onto Edumecational versions easily?

#2853

Thanks Stusser. My task didn’t work, and it would be because I didn’t do the Configure for Windows 10 bit. I was hoping someone would provide the next step.

This change sucks all the… suck out of the lock experience. No more sitting there waiting for it to be ready to unlock and take your password. No more slow looking fade in.

#2854

Yeah, it works exactly as it did before with the policy set. You don’t need to hit a button when you sit down at your desk and then wait 3-4 seconds for that useless lock screen to go away.

Except after you reboot your computer, anyway, which for me is very rare.

#2855

I found the group policy editor setting to disable the web search, but unfortunately instead of reverting back to the old search where it displayed documents and such, it just tells me there’s no matches at all. I suspect there’s no way to revert to the old behavior now. Hard to believe they got it so wrong in Win8, then fixed it (presumably because of complaints) in Win8.1 and 10, and now messed it all up again in 10.1.

#2856

You can absolutely get back to the old behavior. Shutup10 works fine. I can search my filesystem without web search or cortana enabled.

#2857

So this is me. It looks like I have some sort of unfixable bug… great.

#2858

I’m beginning to feel that I made the right decision not taking up the free upgrade offer!

#2859

Because old versions of Windows never caused any issues for anyone? The life of a PC user is an adventure! We don’t let a few bugs intimidate us. :)

There will always be quirks and tech support requests and horror stories after big patches. Even consoles and phones sometimes get bricked.

By and large, I find Windows 10 to be an improvement on 7 and 8. Runs very nicely on 5 machines aged 7 to about 2 years old for me.

Wendelius

#2860

I’m confused, because I have some, but not all of those symptoms. Of the 3 he notes:

  1. When I click in the search box, it works fine - it searches the web. I don’t know if I have the ‘notebook icon’ because I’m not sure what I should be looking for. I have 4 icons running vertically down the screen: hamburger, home, gear, and a guy talking (edit to say: checking google it appears I definitely don’t have the notebook icon).

  2. When I right click on the taskbar there’s no Cortana entry

  3. When I look in Edge’s advanced options, I see the disabled Cortana setting he describes.

However, search work like I expect, and since I don’t normally use Edge, I’m not 100% sure what’s broken.

Nevertheless, fix it, Microsoft!

#2861

Is anyone here running Windows 10 home? Can you confirm that the task scheduler entry works on the home version?

#2862

All I got from that article is that MS ran part of Shutup10 for me :) All the screenshots in that thread look like how I expect things to work. Hah!

(I do run Shutup10, and have all Cortana stuff disabled by choice - if I want to search the web, I’ll use a browser).

#2863

Before the update, I would search in the bar and any word I put in there would go through my music, downloads, documents, pictures and etc. and would show up.

Now, when i put something in there… the only thing will show up is sometimes an application, nothing else. I have to tell it to search in the music folder, for example, for an artist or it won’t find it. Cortana has no language selected and the only English options I have are non-USA English which it doesn’t like because it doesn’t match my region. It’s like it’s half there and only functioning… sort of.

And the web-search, I had that turned off before. There is no option to turn it is on or off now, but it definitely not searching the web either.

I can’t speak for your experience, but mine is the update broke my searching and no amount of indexing is fixing it.

#2864

Try running shutup10 and enabling the cortana switches. Maybe that will work.