Windows 10


#2983

I can get it to work through Google Hangouts but not Logitech’s actual software, oddly enough.


#2984

So if I pin an exe, like Steam.exe, to the start menu it shows up on the start menu.

If I try and search for steam by hitting Win Key + ‘steam’ it doesn’t pick up the pinned item. Wtf. No, I don’t want to search the web for steam or install some stupid Window Store app.


#2985

Good to know since I have a C920 at work. I haven’t received the Anniversary Update yet, but hope that Microsoft gets around to addressing the issue before it’s my turn…


#2986

I am not sure what’s worse, knowing you’re about to get hit by some nasty bugs or just being like the rest of us and being surprised by the experience.


#2987

Then use the search box conveniently at the bottom of your screen. It finds Steam just fine:

Wendelius


#2988

[quote=“Adam_B, post:2970, topic:75647, full:true”]
Just use Irfanview. Never look back.[/quote]
Look back… fondly on the late 90s. A blast from the past.


#2989

Wish it did. Note the below initiates a bing search, and does not launch steam. It just doesn’t find the pinned executable which shows up on the start menu. That’s kinda stupid to me and takes away a great use case for the Pin to Start function they attach to the right click menu on every exe in explorer.

I am guessing you installed Steam the normal way. I didn’t, I copied the Steam directory over manually and ran the exe with admin privileges which does much, but not entirely, the same thing. With that method it doesn’t create the normal program shortcuts. So I pinned the exe to the start menu, thinking Search would pick it up, problem solved. Nope. I even tried adding it to the normal local user dir in %appdata%\Roaming\Microsoft\Windows\Start Menu\Programs so obviously it’s all stored somewhere else now.


#2990

okay a) the late '90s were awesome and b) just let me have this


#2991

You’re the one that said never look back! I liked the late 90s too.


#2992

I don’t think you’re going to get Windows Search to find apps you didn’t formally install. It’s probably checking the system Registry or scanning the Program Files folder. If there’s a way around this, I’d sure like to know. That’s why I always keep a 3rd party search tool handy (ie, Everything).


#2993

Right. My way around it was to pin the exe to the start menu using right click. That adds it to the Start Menu and you would think it would show up if you searched. Logically it should.

It’s not checking the user profile Program files folder because it still doesn’t find Steam after adding it. That’s even crazier than missing pinned executables.

Just googling the issue now shows it’s an amazing rabbit hole of a cluster fuck.


#2994

yeah i’ve come to distrust start menu search in win10 and just continue to use Everything for filename search.


#2995

Everything is awesome at finding everything, not so good when you want to use it as a program launcher.

My issue is I love command line launchers like Launchy, Executioner, Find & Run Robot, and Wox. They all are abandoned or have serious issues on my machines with bugs or are super slow. So I thought I would just give the new windows search a try instead but nope - it’s actually the worst.


#2996

Wox seems to have a bunch of recent commits on github… I have it installed and it seems to work fine (though I admit I don’t use it a whole lot yet). Curious what you’ve found wrong with it?


#2997

Last release was June 23rd.

Issues include not selecting the command when brought to the forefront so I have to backspace the old command and not working when coming back from sleep. Which is weird, because everything else does. I have to full reboot before it starts working again, no matter what processes I try and kill off.

I just started with Wox since FARR was just driving me up the wall with speed so I am still going to watch the repo.


#2998

My system received an update today. I am pretty sure I will avoid restarting this thing for weeks now. fking MS


#2999

I tried out Wox and gave up on it when I found it couldn’t locate the built-in Mail app. Turns out that program has a super funky name on the file system, and Wox doesn’t know how to resolve it into how the Start menu represents it.


#3000

Damn. The new UAC pop ups are ugly as shit. Touch screen versions, right? Ick.


#3001

So… this happened:

And also


#3002

Good thing nobody uses powershell, particularly in the enterprise…