Windows 10


#3428

All of the weird things about 10 that have cropped up has kept me very comfortable sticking with 8.1. I’ve been seeing no real advantage to upgrading and only possible headaches.


#3429

Reports are that Windows 10 Enterprise doesn’t respect the supposedly supported security settings either.


#3430

If that is true, that is too funny.

Seeing as all the settings he claims to have been using has been in group policy, I’d be interested to know if his “VM Test Setup” included a domain, or just a ‘stand alone’ Enterprise installation. Probably a bug, but any bad PR regarding Telemetry is a good thing.


#3431

It hasn’t been independently verified yet, but Burnett is a pretty credible source.

Very surprising that MS would burn their enterprise customers too.


#3432

I don’t think XP will ever be “fully patched”.


#3433

Speaking of Phantom Dust, I’ve been trying to add the executable to Steam, but I keep getting permission errors. I also can’t add a desktop shortcut for it; dragging it from the start menu just causes an Explorer crash/restart.

I’ve taken ownership of the file and its parent directories, and I’ve given my account full control in the Security settings. But it still says I don’t have access. Is this just the way it is with apps from the Microsoft Store, or am I doing something wrong?


#3434

Something is wrong, you should be able to create desktop shortcuts for UWP apps by dragging them from the start menu.


#3435

From my understanding, you do not have full control over any UWP app, but you should at least be able to make a shortcut to the restricted container.

You only tried to steam, or to your desktop, other folders?


#3436

He let it auto-update?


#3437

Well, he didn’t actually disable telemetry based on the screenshot provided, just the ability for users to fiddle with them in the Settings app, and some app telemetry. He also didn’t mention several policy groups that have implications for sending traffic to MS, so I’m not surprised he saw traffic. Hopefully he catches all that in his re-do.


#3438

Yeah he said he missed some smartscreen settings. Hopefully he does redo, because it’s outrageous (and hard to believe) that MS would burn their enterprise customers. Me, obviously I can go sit on a baseball bat, no lube. But not the enterprise.


#3439

Stop saying burn. You are not a secret agent.


#3440

Burning someone is not limited to spooks. In fact I never heard of that application before Burn Notice. You burn your contractor by not paying him after he fixes your toilet. Very common phrasing.


#3441

Uh, no, that’s called stiffing your contractor. Burning your contractor is when you offer him to appease the gods.


#3442


#3443

Shawn Spencer never lies.

In this case, though, I think stusser has the right of it. I hear it more often in the passive (“I was burned by the stock market”), but there’s no reason it has to be that way.


#3444


#3445

I thought I’d check here before getting all Googley:

My new Windows 10 PC makes me login every time I boot. I hate that, so I found the “netplwiz” (User account) option and unchecked “Users must enter a user name and password to use this computer”, but I still have to enter a password. I believe the root of the problem is that there are somehow 2 users, both with my same name showing at startup. One of them fails with my password, the other is successful, but there is no difference between the two user names. They are both exactly the same (my name). In Control Panel > User Accounts > User Accounts there is only one user (me) shown. I’ve tried changing my Microsoft account password, but no change.

Anyone have any ideas on this? Any help would be greatly appreciated.

EDIT: Gah! Nevermind! The first Googled hit I tried solved the problem. I just had to re-check, Apply, then uncheck the “…must enter user name and password…” box, then enter my password. Now all is working as expected.


#3446

Hey I’m having a small annoyance in Windows 10, maybe someone can help?

When I boot, a command prompt window flashes up briefly, too quick to see what it is. It reappears regularly, say every half hour to an hour.

Anyone know what this might be, or how to find out and stop it? I couldn’t see anything in the event logs.


#3447

Check the Task Scheduler.