Windows 10


So it isn’t this?


Lol it very well could be, that’ll teach me for not reading the thread properly!

Is it safe to disable this task, or make it run less frequently?

Or I see a recommendation to change the two tasks to run under the ‘System’ group, rather than ‘Users’, which hides the popup.


I never had any problems crop up after disabling the task, but I haven’t been using Office heavily lately or anything.


Confirmation that office is the culprit (from the guy who killed Wannacry):


I found the best way to launch the most recent office is to have a ‘batch’ file that launches all the shitty processes and services it requires to work (Microsoft Office CLick to Contact Microsofty every few minutes and whatnot…), and as soon as I close Outlook/Word/w.e., it shuts those services down, because, at this point: fuck M$.


Does anyone have any tips on how to get Win10 to wake up quicker from sleep?
With my Win7 setup it was a matter of about 4 seconds, now it seems to take about 20 seconds.

Previously it just went straight to the desktop if I wake it up with a double tap of the enter key. With 10 I first see a black screen for a while, then it shows the login page where I have to click the “login” button and THEN get to the desktop.
I’m hoping there are some hidden settings I’m missing and I don’t have to hack around with regedit, but if need be, I’m open to that.

– this is a PC with 16GB Ram and an SSD btw.


That’s strange, waking from sleep is pretty close to instantaneous for me.


Same, it’s instant. Sure you’re not using hibernate instead?

Shouldn’t need to click a login button either, I press space then type my 4 digit pin, and I’m away.


Yup. There’s a thing called hibernate, which is like a deeper sleep. Check in your power settings to make sure it isn’t doing that.



I disabled hibernate a while ago. Seems that it was fucking up somehow and at times I had to cold boot my system, sometimes more than once, to get it up and running. Now I have it set to shut down when closed. It still boots up in seconds when I turn it on.


Well, I’m definitely clicking sleep and not hibernate on the shut down menu. Unless Win10 has decided to override my selection in the background?


Windows 10 does know better than you at all times, that’s true.

Submit, citizen.


There is a setting, usually a default, that transitions from S3 to Hibernate after X amount of time. Even on a desktop.

Numerous times I have tried to disable it but it never works for me, always ends up still going to hibernation. So I just use the powercfg trick and it works.


Hmm… That does sound interesting! I’ll do some testing when I get home later.


Ok, I did check that hibernate setting and that’s not enabled.

I’ve gone through the windows event logs, I’ve double checked my bios, drivers. Tried disabling all services in msconfig.

Starting to feel like I’ll have to live with it, but its REALLY irritating, since I was so used to starting up instantaneously in Win7 & now have to wait 20sec every time I wake it.

So the exact order if events is as follows:

My screen turns on & shows a black / blank image.
I hear my drives / fans spin up
Win10 landscape slide shows up - I hit a key,
blue Win10 password / sign in screen shows up (don’t have a password setup, so I just hit enter)
then I get to see the desktop.

Curious about the drives spinning up, guess the next step would be to disconnect those & see if that makes a difference (keeping the system SSD obviously)

Any other thoughts and suggestions?
@Gendal - what was that powercfg trick you mentioned?


From an elevated command prompt type:
powercfg /h off

That’s the only way I have been able to turn off hibernate reliably. The gui never works for me.


Ah… ok, thanks. That wasn’t a problem for me.


To be clear I can turn it off in the GUI and it shows off. But it still hibernates. Hence needing to use powercfg. Definitely try it if you haven’t.

Also note powercfg has a few different switches like /systemsleepdiagnostics that may be helpful.


My drives spin up for all sorts of goofy shit, @Cormac. If I click a link from Pidgin (installed on my C: drive SSD) that opens in Firefox (also installed on that same SSD), it has to spin up my external HDDs for some goddamn retarded reason before actually opening the link.

Other items that spin up all drives include opening the start menu and booting the PC up in the first place. I don’t use Sleep, so can’t confirm that behavior.