Windows 10


#3952

It’s a bug that surfaced in the last couple of days, but I haven’t seen word on the cause.


#3953

Wha? Wow, I’m glad I posted. Thank you LockerK! I hope I haven’t gotten demoted to home. I will have to check.


#3954

Happened to me this week, but it’s been fixed. Just run the troubleshooter in the Activation setting and you’ll be reactivated.


#3955

The deactivation started appearing on our work systems today. Since Microsoft has stated that it’ll resolve itself without intervention, I stopped going around and reactivating it via the troubleshooter. If it doesn’t fix itself by next week, will have to continue the fix manually, unfortunately.


#3956

This is getting annoying as heckersmith. I’ve been trying to activate my windows 10 build for 3 days now. Upgraded my hardware, no big deal I think. I pull a manual serial number off my build, but this was digital license so I should be able to just login with my MS account and it should transfer shouldn’t it? Or do I need to delete my old hardware profile to free it up. MS support said no, but they’ve been useless. So now, 3 days in a row I call miscrosoft activation and they tell me based on my error code (0xC004C003) to try again in 24 hours.

…and just got off the phone with tech support in a foreign land, and it keeps getting worse every time. Now that I confirmed the server issues are fixed, they keep trying to just dump me off the phone. I tell them the issue in detail as super nicely as I can, they say try again in 24 hours, I say talk to your supervisor, this server issue related to my code is no longer down, then they come back and say, “you’re right but we can’t help you. Just go buy it”. I say, I’m not going to buy it, I have a legitimate copy I was just using a few days ago with my old hardware. Grrrrrrr. This is reeduculous.


#3957

3rd call today and couldn’t believe it… got someone who actually wanted to help. Fixed. Wow I’m floored at how awful so many of these phone support people are. Not just that they don’t know what they’re doing, but that they literally don’t want to help.


#3958

It’s just a bug, supposedly will be fixed in a couple days. Don’t stress about it, win10 works fine unactivated, you just can’t change the wallpaper.


#3959

If I have a Windows 7 Pro key, can I use it for Windows 10 Pro using the flash drive download method? The only option it gives me for the edition is “Windows 10.”


#3960

One of the techs I talked to over the past 3 days says that should work. But then again, he steered me wrong on everything else, so take that with a grain of salt.


#3961

It worked, Windows 10 Pro.

Kind of a random question from 2010 for you all: do you install certain games and utilities to a folder outside of Program Files to make it easier to edit files? I never dealt with this on my old PC since I had a separate drive for games, emulators, etc. For this single drive PC I figured I’d install everything at the default location. I forgot about the downsides!


#3962

Depends, I guess, but probably not? I have yet to come across a circumstance where I was blocked from editing or monkeying around with something just because it was situated in the default install location. I’d say test it out before bothering with custom install locations.


#3963

Yeah I mean I can edit using admin, but it always seems inconvenient. I haven’t noticed it for years because of the multiple drives.


#3964

I typically install in the default location but then grant my user full privs to the directory if I need to install mods or something.


#3965

I knew I was missing something obvious. Thanks.


#3966

I install every game (and hold my Steam libraries) in a distinct “Games” folder, but it doesn’t have much to do with issues regarding Program Files. Rather, I like an easy way to check how much drive space various categories of programs are taking up.


#3967

I never install anything in Program files folder.


#3968

Can’t install anything from Windows Store. None of my games on my GamePass including the two Forza Horizons. Error 0x803FB005. Already tried WSRESET and rebooted.

This appears to be a problem with Xbox/MS Store apps backend. Anyone else can chime in also experiencing this problem?


#3969

Closest here is the MS store told me that an app I purchased some months back was no longer valid for my installation (can’t recall the wording, forgot to screenshot it) and I was forced to re-purchase.


#3970

Tonight?


#3971

No, last night. Torrex Pro app. (Great app, btw.)