X4 - Now with more flyable ships

Doing a NO-VRO playthrough and I find the turrets are terrible. Any sugguestions of a decent loadout for an M6 Frigate. I just tried an all “chain gun” setup and 3 M’s and P melted me without breaking a sweat.

Unless you’re planning on attacking capital ships, flak turrets are generally the best. Some M combat ships are better than others for “normal” direct combat - Paranid and Split ships have the most/best guns.

So I’ve pretty much got my feet under me, I think. (Though I only just learned that you could press T to target an object you have selected on the map.) I have a silicon miner in Argon Prime and another in Grand Exchange 1 (though I should see what’s going on there because I recently caught them up in Grand Exchange 3 for some reason).

I upgraded to a Nova from the original Elite for a little more oomph. Now that I have 10 rep with the Argon (and the Antigone Republic) I’m considering going up again to an Eclipse or a Pulsar (if I can find one). Or maybe I should go up to a corvette or frigate? What do you all use for your personal ships?

My original Elite I just sent out exploring Argon Prime. It, uh, took a long time for what should have really only been like 10 minutes of cruising to the various corners of the hex. What’s up with that?

3.20 is out, apparently!

That’s because “Sector automine” is actually “Cluster automine” and all the Grand Exchange sectors are in a cluster. It’s a weird distinction that varies between useful and annoying depending on what you’re doing. Bottom line is that your ship is probably fine.

I use a Pulsar when I want to do missions or fight small engagements and a Nemesis (Paranid ship) when I expect to engage multiple opposing corvettes or to bomb a capital ship.

The explore AI is excessively complete and will uncover every single map hex in the sphere. It will also check a certain amount on the Y-axis (up/down) even though the NPCs almost never build stations in that direction. If you want it done quick, either give it manual move orders or do it yourself via the long range scanner. However, every new station the pilot discovers gives valuable piloting XP, so putting a few fighters on explore and forgetting about them for a while is a way to get at least a few decent pilots in the early game you can later assign to trade ships.

Just a heads up, the game is 30% off on Steam again.

I just now read a very detailed review about the AI in the game and immediately NOPED right out of there. I just can’t take any more full-on jank in my life right now.

Thanks! For the Pulsar, I went with four of the ratatatatat guns for dealing with fighters and two of the plasma (?) ones for the occasional Xenon P. I’m thinking I might be better off if I just switched to all anti-fighter weaponry, and maybe a missile launcher. Though it’s pretty cool when I do manage to (rarely) hit an N or M with the plasmas and watch it go poof.

I’ve got like four explorers now–my original elite, a kestrel, an Argon scout, and a discoverer that I picked up when someone bailed. Probably overkill, but those sectors aren’t going to explore themselves. And I really wish I had a 3 star pilot to try out autotrade.

One of the explorers found an abandoned Cerberus, which was super awesome. It really takes care of the small N/M raids on the hub with those flak turrets. I didn’t even realize for a while that it can dock a fighter, too!

I set up a methane miner and that’s going well, as are the Grand Exchange and Argon Prime silicon. But the ore and silicon miners in Antigone territory have saturated the market (I think) because now they’re only selling small amounts each time. I suppose this means I need to set up a factory to profit off the cheap silicon wafers, now…

I really need to explore the Paranid systems. Also what happened to the Boron and Split?

Split are only with the expansion.

The Boron aren’t in the game (except for the one in the story) - the whole aquatic species thing doesn’t work so well with how they do stations and ships now, so I guess they’re going to mostly just forget about them. :(

Thanks! I grabbed it!

… and refunded. The game just dumps a new player unceremoniously into the world, sans missions or direction. It’s rather jarring, when I think they could have gone for a more guided (skippable) tutorial, and maybe leading with a few starter missions.

Instead all tutorials needed to be triggered manually and for the most part are badly written and described.

The worst part happened during the platform tutorial when I spent 15 minutes looking for the trader as directed (poorly). I finally gave up and googled it - turns out the NPCs sometimes don’t load at all and a restart or reload into the zone is suggested. Sure enough starting a new game did the trick. But I learnt my lesson and refunded before I hit the 2 hour limit.

There is probably a game in there behind the rather primitive interface and I know some of you are truly deep in this game. But I found this more impenetrable than Elite and that’s saying a lot! Maybe it’s not for the impatient old man I’ve become.

When I got my hands on X2, back in the day, I quit after trying to dock for about 30mins(there was no Youtube). Went back one year later and I now have 1k plus hours in X2 and X3. It definitely can be frustrating but once you get some momentum, everything becomes easier. Just like learning how to ride a bike.

Can’t speak for the old part, but the series does require serious patience and effort to break through the initial wall. I find the game very worthwhile once I do, but it was pretty difficult for me both in X3TC and X4 to get to the point where the fun/frustration ratio went into my favor!

Ah, I see. I’d assume they’re going to put the Boron in a second expansion. I’m sure they can make something up about just giving everybody swimsuits and tinting the inside of the stations blue. :-)

I’m a little sad that they followed the rest of the industry and put major pieces of content in DLC (at least compared to X3TC) but it’s not like I’m lacking for things to do here.

Yeah, I’m certainly not going to begrudge anyone getting turned off by the egosoft jank. Tutorials have always been a weak spot. I recently travel-moded through a station and ended up getting stuck inside a container somehow. Neither I, nor the autopilot, nor another one of my pilots could get out. I thought about bringing in another ship, teleporting to it, and leaving the sector to see if that would get it out (once the sector unloaded) but I just reloaded instead.

I’d say to push through and then it gets better, but life is short!

That did the trick for me when something similar happened.

So I got to rank 10 with the Teladi and decided to run a couple missions, why not. One of them was to rescue an Osprey that was “caught” in a minefield. (I say “caught” because all I needed to do was fly straight forward. Come on, guys.) I took it back to the base and then somehow I didn’t relinquish control of it. There’s supposed to be a thing that comes up and you press F or whatever (as happened in previous missions) but it didn’t. I have no idea what happened–putting it down to the aforementioned egosoft jank. So my reputation with them went down by only like 5 or 7 or so and I got a nice frigate (corvette?). I outfitted it with some flak cannons and made a fleet out of it and the Cerberus. That fleet is now protecting the hub, somewhat uselessly.

I got the appropriate research and managed to scan a blueprint for a… connector. Whoop de do. I then used an EMP bomb and got a blueprint for a hull parts production module, which I actually wanted. Probably not the most effective use of an EMP bomb, money-wise, but I think it would have been like 5M, and I only have around 10M in the bank.

On those missions, fly the ship to the target station. Once you dock, an NPC should contact you via the standard comms. One of the dialog options is to relinquish the vessel to the NPC, which completes the mission.

That’s how it’s supposed to work. I’ve done a lot of those missions and didn’t run into an issue so if you got hit by a bug I think it’s probably (hopefully) rare.

I can think of a couple things I might have done to make it bug out:

  1. I docked my Pulsar to the Osprey while I was flying back to the station.
  2. I tried to dock at the station but it said it could only handle XL ships (or something?). This was really weird and I undocked my Pulsar but it didn’t chage.
  3. I ended up docking by selecting a specific hangar (somehow, I still haven’t gotten the hang of that) and docking there instead (?).
  4. It’s possible that I just missed the comms from the NPC. I was rearranging something on the map at the time, but I usually don’t miss these things and it wasn’t for any significant period of time.

I suppose the outside observer will say #4 is the most likely cause, but personally I think it’s the least likely. :)

Maybe one day I’ll return to this because I do love me my space games but I suspect my tolerance for buggy stuff is inversely proportional to my backlist.

For example, TIL I have Metro Exodus on Epic. Metro Exodus! When the hell did I buy that?