.xls files printed from Office 2012 are...tiny

As in the font size. At work, we have one Windows 7/Office 2012 workstation, and one workstation running an ancient version of Red Hat with Citrix that we use to connect to a Windows desktop, which has Office 2003.

I often need to print out spreadsheets from corporate, and they’re sent to us in .xls - I have no idea if they’re made on 2003 or 2012. When I print them from the Citrix/2003 workstation, everything prints out just ducky and readable. When I print from the 7/2012 workstation, there’s some odd scaling/zoom issue that I can’t fix. The spreadsheet takes up the whole page like it should, but everything is in miniature. It’s thiiiiiiiiiiiiis close to being unreadable.

Using and printing from the 7/2012 workstation is vastly preferable for any number of boring reasons I won’t enumerate, and this is the only issue I have printing from it. Any ideas?

print driver? Try reinstalling it?

Use PCL not PS. This happens with some bad PS drivers. In our case, Xerox.

I don’t think I can do anything with the drivers. The user account has very limited access. I was hopping it was just some setting I’d missed.

What’s PCL/PS? Our printer is a Ricoh.

I’m not going to bother contacting IT about this; they installed the computer last November and all we could do for four months was turn it on. It’s supposed to be our dedicated Citrix workstation, but they still haven’t configured the firewall or ports properly so we can’t use Citrix. So many other things are broken that being able to use and print from this computer is a miracle in and of itself…

Sounds like we might be SOL on the printing issue?

they’re printer driver languages. printers will have drivers in different versions.


i have the same problem when i print to PS. remedied if using PCL.

As I recall, that might be a printer driver setting with Ricoh printers. See if you have an option to adjust that under printer properties.

Edit: No, that wasn’t Ricoh. nm!

Thanks rei. I’m gonna sit down and see if there’s anything I can do with the drivers tomorrow.

Also, I realized what always seemed off to me about this post: Office 2010, not 2012. My brain, it is warped.

Forgive me for asking this but did you turn off the scale to fit setting in page setup?

Have you tried this?

Go to Print Preview.
Go to Page Setup.
Then adjust the scaling.

I have some documents at work (made by other people) that print at the wrong size. That solution works for me.