No Man's Sky - Exploring a 60s-Scifi-cover themed universe (post-release thread)

Well I am hoping they fix that one myself as contrary to my initial experience it is quite the mess once you get into the air! But I’m still playing it in the interim, it’s really quite something in VR…

Yeah, I just gave it an hour in VR and I’m really impressed with the controls. There’s nothing half-assed about it (I’m looking at you, Subnautica) and the physical movements like pulling up plants and putting on the visor are playful and intuitive. So incredibly generous of them not to charge for this.

Are you able to launch the game now? Would it help if you had Windows 10? I’m asking this as a serious question.

Long Dark on interloper difficulty if you haven’t tried it.

Thank you for that recommendation, I will definitely have to try that. Sounds excellent if that gives me the same feeling I had with NMS.

Ugh, landed at my base to find the following missing:

  • Door, again
  • Windows
  • Medium Refiner
  • Construction terminal and gek
  • Science terminal and korvax
  • Teleporter
  • global trade terminal

Wondering if I go up to space if I will have any frigates left or even a freighter.

Edit: luckily resolved this time by exiting out without saving, and reloading the game.

I hit a bug like that tonight. I was exchanging a beat up ship I claimed for a pilot’s ship at one of the trade platforms. The trade in value for mine was 6m units, and the value of his ship was 4.5m. I did the exchange, which said 0 units, got in my new ship and took off. Opened up the inventory screen to see I now had 0 units. Luckiky the tip earlier about stacking s class scanners was posted. 2 planets later I’m sitting at 4.5m units.

Yeah, I’m up to about 6 million again now thanks to two planets with plenty of Ancient Bones. :)

I can only find the Space Anomaly if I have that quest active, so if you have any other quest marked, it won’t show on the map =)

Wow, feel sorry for anyone playing this on PC now. PS4 is completely non-buggy. Only thing I’ve experienced was a building I came across that was floating in the sky, so I couldn’t get in. Other than that, sure, a little annoying with the nature loading slowly, but at least I can play the game.

I have played 50 hours since the release of Beyond. This is very addictive game.
The beginner experience is very rough, they need to improve that.

I ran into the overcrowded Anomaly issue yesterday. I went in and when attempting to land I noticed another ship got placed right where I was supposed to go, so then my ship just bounced around unable to dock, take off, or even let me out. I fixed it by just restarting the game, which lost me maybe five minutes of game time. That seems like something that will be patched pretty quickly.

Other than that, the only other issue I’ve had is when using the teleporter. If I teleport from off planet, my ship comes with me but ends up inside a nearby building that I built my base too close to. It is an easy workaround. I just have to enter the building to be able to get in my ship, then fly off and back. I should probably move my base.

Any tips for making credits? I’m struggling with a yo-yo balance. I buy some looms or something for upgrades and go down a couple of hundred thousand, then struggle to make it back.

A few have been mentioned above. S-class upgrades for the analysis visor are great if you scan lots of animals and plants. If you find planets with Ancient Bones, they can be very lucrative (the rarest variety will give you 1.5-2 million a piece). And if you have neither, get as much Salvaged Data (from Buried Technology Modules) as you can. While you use those to unlock technologies, they also sell for a pretty good price.

Noted, good tips!

One quick followup. I have a metric ton of navigation data and subsequent map locations. Many more than I need. Is there any reason I should horde these things if I don’t use them that often?

For those having issues finding the Space Anomaly, don’t you have the menu option to summon it?

The first time it became available to me, I was instructed to summon it, just like I summon my space ship, using the X menu (m&kb controls). So I went into space, hit X, and the option was there to summon it.

You can trade them for planetary charts in the cartographer - it’s the NPC to the right of the Guild board, which is to the right of the Mission board. Using planetary charts unlocks a point of interest somewhere in the system, usually with good rewards.

I’m seeing a correlation with my credit account! I should use them more.

Rewards are not always monetary - they might point to monoliths (so you unlock words) or points that will give you nanites. But they sometimes point to ruins and similar things that can give you valuable items to sell and such.

I can tell I’m an old school player since all I typically do is fly across the landscape to find new POIs. Some of them are the code towers, which give me locations for even more important POIs. That’s probably why I avoided using the map data. Now that I understand how they work I’ll use them.

That’s the thing, it doesn’t show up on the map even when the mission is active. It only says it’s not in the current system but doesn’t give me any indication which system it’s in. My understanding is that it’s completely random so I’m supposed to keep warping until it shows up but warp fuel ain’t cheap