Pathfinder: Kingmaker


#472

Finally got to the Kingdom Building portion and it looks pretty awesome. Very similar to what we did when we played through the Adventure Path. The weird thing is that it says I don’t have anyone eligible to be my Treasurer, and I don’t remember this being an issue in the AP.


#473

I think my alignment shifted from chaotic good to neutral. I don’t recall seeing any message and didn’t see one in the log. I’ve been picking up loot as I go through the rooms looking for the enemies in the initial location.

Also, I didn’t take the money from the person’s armory.

Edit: Maybe it went from neutral to chaotic good (which I picked at character creation). I reloaded the initial autosave and my alignment said the same thing.


#474

The art team did a great job making everything look attractive. I mean everything, the character sheets and help windows that pop up. As I mentioned above it even looks good on the low graphic settings and I was getting 50-70 fps on my not so great laptop. I switched the graphics to medium and my frame rate is in the 20s. Not sure I notice a huge difference if I don’t examine things closely, so maybe I’ll go back to low.


#475

Oooo, I’m going to have to approach this one a little differently.

I didn’t think anything about breaking into the armory - loots always there to be taken! There was no warning about I’m doing something bad. There was no red hand when I took something I shouldn’t. I didn’t think I was doing anything wrong, especially because they spelled out that maybe taking the money would be bad (which I didn’t do). So maybe I’ll have to just be a bit more careful about what I do.

So who decided to follow you into the Stolen Lands? For me it was Linzi, Harrim and Miri.

Not sure if I missed a pause setting. Is there one that will pause whenever an ally or enemy completed their attack / action? I don’t like it when I have to stare at the log because then I’m not watching the battle unfold. But I also don’t like when too many things get added to the log between looks because then it is more difficult to tell what is new and to see what happened.


#476

I think I read that there is crafting, but you don’t do it yourself - rather you commission pieces from artisans you hire as part of your kingdom… or something like that?

It’s in the Manage Camping UI - where you go to assign watch order, and tasks for camping.

I don’t know where to find out WHAT the recipes do though…?

Answered my own question, after resting it’s a buff icon next to the portrait. In fact, it turns out one of my characters LOVES Haggis and gets an extra boost from it!


#477

How do you even get into that UI screen tho?!

Linzi, Amiri and Valerie.


#478

When you set up camp, it’s a button on the left above the current assigned tasks. I’ll try to grab a screenshot next time I camp.


#479

Ok thanks, I tried clicking on a bunch of things when I had my first camp yesterday evening, as I assumed there was a way to re-assign the characters, but nothing worked. I bet it’s really obvious too :)


#480

Eh, not really - it’s a busy UI, and the idea of doing anything more than clicking a “rest” button in an RPG like this is a pretty new concept, I think, so one could be forgiven for taking a bit to acclimate.


#481

Thanks!


#482

Yeah there’s a wee bit too much clutter and the buttons need to stand out more. Like I get why they chose the color for the buttons they did, but the Manage button just sort of slides under your view as you eyes get drawn down to the “assignments” and rest button. Honestly, there’s no reason whatsoever to put either button anywhere other than the middle of the screen, say under the Time passage b anner thingy. And make them bigger. And glowing purple.

So hard mode apparently gives monsters massive stat boosts. +4 to hit and ac, and I suspect a big fat save bonus. I can’t tell how much of the bonus comes from the two different difficulty settings and want to experiment with that. But that is waaaay too much. Cr is based on a 4 memeber party. But there are specific prescriptions a DM Can follow for a larger table. They do not bump up numbers that dramatically except in very specific cases (e.g. boss monster might be given the advanced template and also might have an optional extra buff it can employ). Certainly regular mooks don’t get that kind of boost.

So I’m playing on normal but like I said I want to tweak the settings to look more closely at the numbers to get a better feel.


#483

I’m sad to admit this, but I can’t figure out how to leave the trading post. I can’t find a exit or how to bring up the world map.


#484

Click on the compass icon to the south or north of the map.


#485

have fun with the spider swarms in the cave when you do get out ;(


#486

That was nonesense. Even with a character that had unlimited elemental magic. That fight needs some tuning, it’s okay if maybe there was one of them but three? And this early in the game? It’s like the first side quest you get!

I’d skip it for now, honestly (Fangberry quest) and come back in a few levels. The rewards/XP are useful whatever your level, may as well do it at level 3.


#487

I must have not walked quite far enough to make them appear. Thanks! I was going nuts.


#488

totally appreciate those putting spoiler tags on the key parts of some quests!! :)

I just started this last night - designed my first character (human cleric - yeah vanilla, but I think I’ll play this through more than once)
Got through the first initial backstory/dialogue in the main hall and then saved out to fire it up again later.
I don’t want to do what I used to do when I played games like this some 20 years ago… click through all the plot to get to the action. I want to enjoy the story!!!


#489

Do anyone know if the spells Havok Bow and Enlarge stack? I’ve rolled up a Eldritch Scoundrel Elf with the idea of using the Long Bow and these two spells to do better damage.


#490

21 touch ac on hard.

21.


#491

I complained about this one upthread, but did manage to beat it with torches and about 200g worth of those arcane fire potions. I still barely beat them.