Subnautica - SCUBA, Unknown Worlds, drowning

@Fozzle are you playing the Early Acces Below Zero? =)

I didn’t even build a base until after the seabeam event. I just used my little life pod, and a seamoth.

It also took me an embarrassingly long time to finally explore the Jelly shroom caves. I think you need the first seamoth depth upgrade in order to go down there right?

My first play through I used the air breather and a ton of pipes so I could refill at 200m. I think I died once because I got disoriented and couldn’t find it one time though.

I’ve started a new playthgrough, and I’m happy to report that after about 10 months, it’s pretty decently novel again.

I can’t get the Mk1 Depth Module to go down in the Jellyshroom caves as I haven’t been able find the blueprints for the moonpool. But, with exploring I did find the alternative entrance to the cave which is right above the abandoned base (I don’t consider this a spoiler as it’s pretty early on that we get the signal coordinates for it). So I got in there by parking the Seamoth at 200m above it.

So… good.

I just parked the seamoth before its crush depth and used the seaglide to put around down there for a bit. I did need the rebreather though, it’s deep. I did end up going back later, as that area is full of resources. But it’s so much easier (and less scary) once you can get the seamoth parked right outside down there.

This worked to great affect for me too. Hopefully you don’t have an aversion to snakes…

@kristina I have payed the beta of sub-zero last year, but I am now waiting until it gets closer to launch. I am psyched to see it released.

I’m in the same boat. Waiting for full release so I don’t pre-spoil anything with the beta. I want the full experience once they release it.

This is where I’m at. Even with the pipes going that deep, even with the air breather, I can only explore a very limited time and therefore area. It’s very frustrating, I die in those caves a lot.

It’s important to explore the wreck of the Aurora ASAP. Among other things, I seem to remember that one of the pickups you find there is a depth-upgrade module, although I can’t remember if it’s specifically for the Seamoth.

Depth upgrade is not useful if you don’t have the moonpool to build the Mk1 version.

I just wanted to chime in and say that if you loved Subnautica you should definitely check out Outer Wilds. It too is all about the unknown, exploration, curiosity and hands-off discovery. It’s a different kind of game but has a similar spirit and can be as awe-inspiring as it can be terrifying.

I mention it here because @Fozzle asked to be hit over the head so he could forget and enjoy Subnautica all over again, and that’s a similar refrain on the Outer Wilds subreddit! Not to mention, folk there pining for a similar experience always recommend Subnautica in return.

What? No way. That’s the first thing I tried in the game. I don’t remember what it was, but there was definitely something preventing me from going in there. Either some kind of animal or radiation or something.

Yeah, ASAP is a relative term. There are some steps required before you can fully explore there, but keep in mind that the things you find in the wreck will help with later exploration.

I don’t remember needing a moonpool until the midgame. Mostly this is because the parts/blueprints are found in mid-depth areas. (I was definitely able to comfortably explore the Jelly Shroom caves before getting a moonpool.)

I love it when I see this thread getting lots of action, great game !! I’m almost jealous of the people getting their 1st look at it. Play without spoilers as much as you can, the discovery of things was my favorite part.

One trick you can use early on, is to carry multiple air tanks and swap them out, which opens up quite a few possibilities :P Only trick to this is, they have to be equipped to refill as well, so you need to cycle them when you surface.

Yeah I’ll probably wait until full release of Sub Zero as well, I’m just really curious already =)

About the Jelly Caves - I actually never found an entrance to it. My game is a bit buggy at times with loading the world, so when I was out looking for the signal of the Degasi-base down there, I came across a square of the ocean floor that was just… gone. Or not loaded. I went to that bottom and my Seamoth just kept going down, for a few meters I was just completely disoriented with travelling in “nothing” - then suddenly I was in the Jelly Caves.
Really easy way in, if a bit unsettling =)

I actually found the blueprints for a lot of different buildings like the moonpool, the seamoth and different rooms and upgrades, long before I found the blueprint for the Mobile Vehicle Bay. So it took some time before I got the Seamoth built.

I put that out for quite some time, but you definitely MUST have the radiation suit, the repair tool, the propulsion cannon and a laser cutter. It took me some time to find the blueprints for the las two (I actually think I found the blueprint for the Propulsion cannon ON Aurora, in the only accessible point without it, so I had to take two runs there).

Yeah I am not sure if the blue prints are randomized but they definitely feel like it, at least within an area with maybe exceptions.

Because finding laser cutter blue prints behind a door I had to laser cut makes no sense.

I feel like a few of them are at set places, like Prawn Suit (logically enough) and a few major buildings. I’m now on the search for the Alien Containment room and I actually had to google it in the end, so I’ll try to find it tonight. Weapons and tools and such seem to be spread around on different locations though.


Definitely seeing this point now. I was terrified first time I saw a bone shark, now they’re just annoying. If I just get used to the new and scary creatures for a while, they’re not so scary anymore (still fleeing in panic if I as much as see the tail of a Reaper though).

I played for a couple (ehrm… maybe a bit more) hours yesterday and made a huge leap all of a sudden - upgraded my Seamoth twice to 900 crush meters, found lots of arms to the PRAWN suit (that I have not yet built), found all clue-locations (except the ones for the alien facility). Was just on the way to the second Degasi base when a purple dude just zapped my Seamoth away from me.
Luckily I saved just before that, so I’ll try to build a defense module before trying to go there again, if I can.

Just finished a hardcore playthrough that was oddly relaxing :P I’ve played this enough now to avoid much real trouble. Such a fun game. Really tempted to get into speed running this game.

You’re doing great. Purple dudes, that’s their shtick. They teleport you at inopportune times. Not horribly scary but it’s unnerving when you’re in an area you’re trying to get away from something and BOOM, you aren’t in your vehicle or suit. You get better at dealing with them.

For some of the stuff coming up, as well as for the reapers you’ve seen, sound and light are your weaknesses.