Elemental single-purpose gameplay thread

I wanted to create a separate thread for those who have purchased and are playing Elemental: War of Magic, since the previous thread has pretty much gone off the rails at this point.

So far I’ve only played a couple hours of the pre-release version, but I’m liking it. I tried a mage character for starters and went with one of the Fallen empires. I had a lot of fun up until I got a little cocky and thought I’d be able to take down a Troll warrior. Only after initiating combat did I realize he had something like a 130+ attack rating. That’s what I get for playing hours after I should have gone to bed.

I focused heavily on the Sorcery and Diplomacy tech trees. I thought Diplomacy was pretty cool in that I was unlocking all kinds of interesting units that I could build. My problem, however, was a lack of gold. Most of them were very expensive, including a Demon Gate which required 800 gildar a pop. Anyone have any tips on getting an economy rolling?

Ha! I did the same thing.

I really enjoy Elemental. I think it’s a fine game right now, with oodles and boodles of potential as well.

I have some gameplay questions, though.
I looked through the manual, but quite a few of my questions weren’t answered there. Do anyone know if there is a comprehensive “tips and tricks” list somewhere?

Try to find a spot that has two or more gold sources reasonably close (six fields, eight work too with some prestige/growth/iinfluence). Then simply stack +gold buildings (market, bazaar, that one wonder). The one tree in adventuring that uncovers additional resource spots comes in handy there too.

Thinking about it, the game is all about exploiting resource spots. With multiplicative math (hehe) and many +% buildings spezialized cities are super strong.

Here is what has been working for me, hardcore strategists can squash it as they see fit:

My first goal is to plop down a city, as soon as possible, near fertile soil (need that food badly). Then I explore like crazy, netting gold (goodie huts) if I’m lucky. The next order of business is to find and build cities at several gold and food tiles, nothing else seems as important within the first dozen or so turns in the game.

When I’m lucky the goodie huts will pay out in spades, when I’m not lucky my entire kingdom will end up languishing until I find some, or I slowly mine it or something.

Something else that has worked for me, but has been less predictable, is to make friends with a wealthy neighbor mid game, they pay tons of gold for steel and materials (I always seem to have much, much more than they do, I explore more though, it seems). But this doesn’t help you as much early on, except that sometimes they’ll spend every gold they have that turn, for materials they can’t even use to build with, because their gold income is stagnant (you can see their income on the kingdom screen when you mouse over their banner).

How do you find what quests that you’ve taken on?

Go to your Kingdom screen and there is at dark tab at the top, on the right, click that.

It doesn’t seem very useful at all though. It gives a description of the quest, but not the location or anything.

I have a quest from an Old Enchanter who wants 3 Midnight Stones but when I plop my hero chap, who is carrying 3 Midnight Stones, into the square nothing happens. I can’t see how to actually finish the quest?

Obviously this falls into the various UI & tutorially complaints people have been having but what’s the solution oh wise QT3?

It should automatically trigger the quest resolution when you enter the square. If it doesn’t then I’d call that a bug. Also, the guy who originally tells you about the stones is in the different location than the guy who takes them and turns them into stuff.

Yeah, must have been bugged. I got a second quest and that one worked fine.

I had two midnight stones that my main character picked up and a third stone that I passed to my main character from another character and I couldn’t get the quest to trigger. I have strong suspicions that you may need to pickup the Midnight Stones on the character that received the quest. This is based on Beta experience where one of my characters picked up a quest and a second one was not able to go to the quest location and carry out the quest.

If that’s not it, it’s possible they only count if you pick them up after you receive the quest, since one of my stones was picked up pre-quest. Of course it’s also possible the quest is just completely bugged.

I think that quest is bugged to as I had the same thing happening with the midnight stones, and my character picked up all three .

Still too early for me to start talking about game play as I just started getting into the campaign earlier today.

Does anyone know what tech gets you road building? I have the impression that it’s somehow related to caravans from watching the AI. How far is it up the Civilization tech tree? I feel like I’ve gotten pretty far up there and haven’t seen anything that looks related.

Also does anyone know which Adventuring techs trigger the “dungeon” and “quest” level upgrades? I never seem to have the right Notable Location Level to do stuff.

I haven’t found a way to explicitly build roads, caravans are the only way I’ve done it. And they have to reach their destination before the road will actually show up.

Some maps have roads already in the game that you can discover too, but they’re drowning in highwaymen.

I haven’t found a tech tree yet, but if you go to the heirgamennon book in game you can click on ‘Recruiting’, ‘Quests’, ‘Exploration’ to figure out what the higher level techs are called in these branches. This part of it gets confusing at higher levels and you have to read the stuff pretty carefully to figure out what it is you’re getting.

Glancing through the Heirgamemnon (god, I hate this name, what about Elementopedia is so bad?) it looks like the techs go in these orders:

Refined Charm

Ancient Lore
Ruin Delving
Ereog’s Journals
Breon’s Letters
Quest of Mastery

Lost Maps
Rare Resources
Secrets of the Nemesis

They should color code these or something to make it more obvious what’s what.

So, if another player is higher level in Quests, you will suddenly see a bunch of higher level quest stuff appear in the world, but you won’t be able to use it until your own level meets the requirements.

Ok, so… I have one city, and just the one farm on it. Can’t make any more huts because even though I’ve built the farm, a farming guild, some irrigation whatchamawhosit, and I’m sure something else, I just don’t have anymore food coming in.

So, if I build another city (there’s no more fertile ground nearby for a second city fyi), is it hosed because all my food is used up, or how’s that work?

I believe all cities share resources.

Food is per city, not for the entire civilization so your new city should be fine. I’m not quite sure why your original city doesn’t have enough food. So you’ve built up a whole bunch of huts? You can upgrade the huts to houses with the right Civ technology. Not sure how far up it goes, but at least in beta you could then upgrade the houses to estates, and I think there were a couple more levels as well. Each level of upgrade increases the number of people that can live in the housing tile.

Cities share some resources but not others is my understanding.

Actually looking over the manual, looks like Food being local is only important if the city is under siege. Otherwise it goes into the global pool once local needs are met (pp. 15-16).

Food has got to be for the whole Kingdom, it appears at the top as a resource once mined, and I am able to build structures (which require food )in other cities without fertile ground.

Thanks kerzain.