Only Sony can have a leap year bug during a non-leap year

There’s a big issue that’s occuring right now on many PS3s worldwide. Seems like on non-slim systems if you attempt to play certain games (like Heavy Rain), you may get:
“Registration of the trophy information could not be completed. The game will quit. (8001050F)”

This error can happen whether your system is online or not.

It seems to be clock related because it can be triggered offline and your system clock may be reset to 12/31/1999.

Right now Sony has responded in Twitter (SonyPlayStation):

We’re aware that many of you are having problems connection to PSN, and yes, we’re looking into it. Stay tuned for updates.

Sony did say something or other pre-PS3-launch that the next generation didn’t start until Sony said it did.

Now they must be closing the circle, by saying that the next generation doesn’t end until they say it does, by way of an internal clock bug.

I had just finished Challenge of the Gods on GoW1 when this hit. Did not get the trophy, and now my trophy list doesn’t even show GoW1 anymore.

I am astounded at how thoroughly Sony has fucked up this generation for themselves. At this point I fully expect my PS3 to bite my dick off while I sleep.

Can you fix this by removing the network connection and setting the date back a couple of days?

Nope. Just leave the system off until Sony has some more info, if you haven’t already turned it on.

Leave the system off? No problem!

Oh snap!

Sony offers new one day ARG called “Dodge Falling Glass” to make up for the problems. So far, only one confirmed winner.

Hahaha, of course it gets tied back to Jersey Shore. Of. Fucking. Course.

Bunch of us went over a friends house to play fighting games tonight and this kind of screwed things up a bit. Weren’t able to play the full version of MvC2 for one.

Tried to fire up Demon’s Souls tonight and it wouldn’t play. Shift worked, but I definately got a trophy error message. Pretty weak. They better fix this soon.

Minor twitter update:

“We’re narrowing down the issue and continue to work to restore service to all. Updates as soon as we have them.”


“PSN status update (part 2): Readers/followers are confirming that “slim” units (120/250 GB models) are connecting normally.”

Oh, thank god. I thought my PS3 went belly-up when I installed Heavy Rain tonight. I’ve been trying a million different things to fix it.

Way to go, Sony.

This is one hell of a way to get people to upgrade their units.

Heh. I was gonna grab the Heavy Rain demo from PSN and couldn’t connect, so I checked Twitter to see if the problem was widespread.

About every 30 seconds the web page would say “68 more tweets since you started searching.” Uh, yeah, guess it is widespread!

Ah well. Borderlands on the 360 it is, then!

The fact that Sony’s official Twitter seems to indicate they are treating this as a PSN issue is worrying. This is clearly unrelated to PSN since it affects consoles that aren’t connected.

I’m really hoping this isn’t some kind of hardware issue that requires repairs.

Couldn’t whatever it is be fixed with a firmware update?

I’m so old and behind the times that it never occurred to me to check Twitter. I thought for sure they’d have something on their webpage or a message on their 800 number if something were wrong.

I hope they can deliver a firmware update even though the consoles won’t connect to PSN. The Heavy Rain patch did work, though, and System Update seemed to work.

The issue then becomes how to deliver a firmware update to units that refuse to connect to PSN.

Hopefully it’ll be a server side fix that won’t need client updates. If the PS3 does need a new FW then you may need to download it from PC to memory stick or CD.