Ark: Survival Evolved - Dinos and Leveling Survival Game

Fascinating trap – is there a guide you followed? I’d love to see more construction details.

I didn’t come up with the idea, but it’s cheap to make.

Since the plants kill them very quickly, the stone trap is only marginally useful (we don’t need milk for babies, as it turns out), unless you want to get them stuck and shoot them with a longneck or crossbow or dino instead, for the xp. To do that, you’d need to be in the tribe so you can temporarily disabled the plants.

The plant idea was from a friend on another server. Kill enough Wyverns and you should be able to get access to nests.

I could be wrong, but since the plants aren’t in crop plots thanks to S+ (you can pick them up once fully grown, and place anywhere), they may have infinite ammo. I’ve never seen them run out, this way.

Jumping on the server real quick to update and mod. Apologies for a short downtime.

I left a couple low level Ankys near one of the taming structures up in the desert area. I was going to have them follow me home since I don’t have an Argent or other creature to carry them home, but got into a fight while trying to tame an argent and got them beat up pretty good. I left them behind to heal up!

If they are in the way, feel free to move em around some. Maybe I can talk @Grembel into some assistance later this week to get one home and maybe one to the metal grounds in the SW! I should try to get a griffin too sometime and maybe easier since closer to me, although I know they will most likely be a lot harder to tame. I was having a lot of trouble with the Argents as I didn’t know the area well at all.

Now modded and should be up soon. The trimmed mod list:

Death Helper
Monte’s Engram Unlocker (unlocks all engrams from the different DLCs)
Dino Tracker
Rare Sightings
Stargate Worlds
Upgrade Station
Dino Bars

These may be new for a few of you but the two that will pop up immiediately are S+, as you’ll have different options for any vanilla made items (choose s+ when possible,) and Dino Bars. Think of them as what you see in other games when there are health bars above objects in game so that you can see if they are still close to full health or nearly dead. You can disable or adjust the Dino Bars with the following:

Keyboard shortcuts

[Alt] + [F5] or just [F5]: Displays the settings window. (F5 can be changed)

[Alt] + [F6]: Toggle bars for wild dinos.
[Alt] + [F7]: Toggle bars for tamed dinos.
[Alt] + [F8]: Toggle minimalistic mode.

[Alt] + [Numpad -]: Decrease the size of all bars by 10% to a minimum of 30%.
[Alt] + [Numpad +]: Increase the size of all bars by 10% to a maximum of 300%.
[Alt] + [Numpad /]: Decrease the display distance by 1000 to a minimum of 1000.
[Alt] + [Numpad *]: Increase the display distance by 1000 to a maximum of 10,000.

[Alt] + [Numpad 0]: Toggle filtering
[Alt] + [Numpad 1-9]: Toggle filter group 1-9

@barstein I realize those alt+key combos are not gamepad friendly. Rest assured you can set them up once and leave them be from then on out.

Thanks, @Skipper . Just verified that I’m subscribed to all 9 of the most recent list, and the game client is up-to-date in Steam. But it’s still crashing when the game client reaches a specific number in the mod lists:

Island at mod #18/21, Rag #5/16, Ext #7/18, Gen #7/20, Val #9/28, Ab “Please ensure the Server you are attempting to join is running the latest version of all Mod content”. (Note that Val was producing the same error message as Ab, before, but now isn’t.)

And now Crystal is also crashing (at mod #6 or #7/9).

I will have to learn what all these mods do! Most are new to me, but should be fun.

I joined to validate it’s okay. Generally the two huge mods are S+ and Stargate Worlds. Both of them usually take a connection attempt or two, just on their own. You might also need to quit steam, restart, retry to join again.

Once the mods are loaded local to your PC, it just does a, “is this installed and up to date?,” check when joining the server. Subsequent logins are much faster.

I already had 7 of those mods loaded, so my join attempt worked the first time, I had a short wait for mod loads. If you keep failing with no resolution, attempt to unsubscribe from just those two, then rejoin and try again.

To do that, open your Steam library, then the “Workshop” under ARK:

Then browse your subscribed items:

Then find those two and unsubscribe:

Then retry joining and reloading those mods.

Mine worked and I needed to install all the mods as I didn’t have them, but the server auto downloaded and installed them. I would normally time out if it was a long one, and then I would just Alt Tab to Steam and wait for the download to finish. I had to do this a few teams, one per mod that was larger…

Loving the upgrade station and Dino bars so far!

Upgrade station REALLY rocks.

  • It’s like a mini industrial grinder. Not quite as good but infinitely cheaper.
  • You can upgrade the quality level of an item (Primitive,Ramshackle, Apprentice, Journeyman, Mastercraft, Ascendant)
  • You can upgrade anything: armor, resistances, damage to the item, to a max based on the item quality level.
  • You can at any point and at any upgrade level, turn something into a blueprint. Anyone can use a blueprint, so even if the mat requirements are high, it’s insanely useful for that purpose. Just ask @Ragan

A really good example is prepping for boss runs. You can get a particular saddle to an item quality level, then upgrade the armor to max for that level, then create a blueprint with it. Now you only need to make a copy from the blueprint for each new dino you add to your boss run group.

Went through the process of removing first the two mods you mentioned, @Skipper , tried again, and then removed every subscribed mod listed in my Workshop list, and started the process over again. The initial “normal” timeouts and such occurred again as expected, but then once all mods were downloaded/installed, the crashes began occurring at the exact same points as before (same number for each respective server, even). (And yes, I made sure to allow Steam to catch up between steps, and even restarted Steam at many points along the way.)

Dang, that sucks. Hope you get it sorted out soon!

And it’s crashing while noting it’s loading mods or after loading and joining the server? Maybe before you crash tonight, kick off the Steam integrity verification for ARK.

I can’t tell which mod you’re crashing on, unfortunately. If we could find out that would help narrow things down.



I think the only thing you have different is your controller. It very well could be some strange incompatibility with one of the mods and that. I can remove it if needed, but need to narrow it down.

I’ll be attempting to go online in about a hour or so. If this hasn’t been sorted out by then, I’ll start digging into also.

Would be fine removing upgrade station. But can live with it as well. it is one of those mods that tends to make the game a ton easier.

I would be more then happy to fly the argy down and move them for you @Kelan. I am usually free after 145 or so drop me a message.

Very much so. I rolled the dice a bit and added our, “common ones.” Stargates also make the maps smaller and travel instant, but I feel like we’ve broken past the new point a bit. No problem removing both/either if you guys do not want them.

Well, after getting through the “normal” timeout/fail stuff, the game client then brings up the loading/joining screen (listing various assets in the lower left, with progress indicators, and the usual advice, such as “Tamed dinos can make life easier.”), then goes back to the browser screen and lists mods being loaded until it reaches the particular mod #s I noted above, at which point the game client crashes to desktop.

Not sure how to determine that on the client side, without some sort of local crash log (is there such a thing?).

Should be a normal setup, here; while making these connection attempts, I’ve actually been doing this on the PC itself, without using Steam Link or the controller (Steam Link has been turned off completely, and controller is also out of the equation).

As suggested, I just ran through the Verification again, and this time it actually found a couple of issues that Steam fixed by reacquiring assets. Then I quit/relaunched Steam, tried to connect again, and was back to the same place (crash to desktop at the same exact respective mod #s while attempting to load them).

Last thing I can think of to try on my end is to reinstall, which I just kicked off (uninstalled from Steam, initiated a fresh install). Will give it another try after it’s reinstalled.

Upon next crash, see if there is anything saved here:
C:\Program Files (x86)\Steam\steamapps\common\ARK\ShooterGame\Saved\Logs

I’m looking on the server as well.

Naw i am fine with just avoiding them for now. Once I reach that end level boss hunting stage maybe I will pull the trigger. The S+ is already so much nicer pulling material instead of manually moving it all onto the table!!!