Hey, how can I get Discourse to do X?


#1380

Yeah the forum does poll for updates, but that shouldn’t keep your computer awake. To find out what’s keeping Windows awake, run “powercfg /requests”.


#1381

His network card may be set to keep the computer awake if there is traffic. (Though maybe that is no longer an issue on newer computers.)


#1382

This has been true for me since day one. Works fine on mobile. I just chalk it up to one of the add ons I run.


#1383

You genius! You made me realise it had to do with the automatic tracking protection feature that firefox introduced in their browsers (which is why it affected my work computer at the same time). Disabling it for this site has fixed everything.


#1384

Glad to have been of some small help.


#1385

That is it. Next time I just need to remember to lock the computer when I leave (always a good habit anyway, the cat may try to look up kitty porn while I’m away, you never know). And thanks to @stusser for the info.


#1386

I’m getting an error message trying to log in from my work computer. “You can’t login as Cormac from that IP address”.

Google tells me that means this IP address (or range) was blocked by someone?


#1387

I’m getting the exact same message (with copeknight instead, of course) when I try to login on my home PC.


#1388

So I noticed that my date/time was wrong. Windows 10 (ugh) was out of sync and the time server wasn’t responding. Switching time servers got my date/time right, and now I can log in again. Yay!


#1389

Interesting… Will check out the time setup when get back to work next week!


#1390

I changed to a new iPhone and received this exact message. I have to lock out of Qt3 from the old iPhone and then it allows me to log in. Doesn’t make sense because I’m sure these two phones have different IP. But they are both from the same home WiFi so maybe Qt3 sees it as the same IP from my internet provider. I don’t know.


#1391

I’m having the same issue as Cormac and habibi on all browsers where I’m not already logged in:
billede
I don’t think it has anything to do with my IP address because I tried disconnecting from my wifi on my Android phone and I still get it in Chrome using the 4G mobile network.
I have a hunch it might be caused by me logging in a couple times in an incognito tab on my phone and then the tab and cookie was wiped when the app updated so I never logged out from that session.
Anyways it seems like a weird security restriction especially if there is no way to manage/invalidate old sessions.
I couldn’t find anything describing this “feature” in discussion of discourse other than the default session timeout is 2 months.
I’m not really confident that logging out of the only remaining session (on my PC) that I have access to will fix the issue because I risk not being able to log in again.


#1392

Supposedly this is indeed because you’re trying to login from a banned IP. I changed a setting so they expire after 2 months rather than 1 year, so this should happen less often over time.


#1393

So I’m getting this IP error too with my new PC. Help?


#1394

I can no longer make it to the Games category on Android mobile Chrome. It’s been missing from the Categories drop down forever, but I could still get it from the main forums list. Now it’s gone from there, too.


#1395

Weird. Try clearing your cookies, and check that you haven’t muted the category.


#1396

@jpinard can’t get on the forum. Apparently:

Could you let the admins know I’m getting Cloudflare error #502 Bad Gateway? Cloudflare seems to think something is wrong with either Comcast or the DNS on the QT3 server. Thanks


#1397

I think he was talking about the frontpage, which was having trouble, not the forum which has been up since I last messed with it several hours ago trying to get posting to go quicker. Which I think worked.


#1399

No. I had the same issue with the forum, not the front page, last night. Same cloudflare error.

I refreshed a few times and it was back after a few minutes.


#1400

For me it was forums too. Glad I can get back in!