Random troubleshooting issues (that don't fit anywhere else)

For school I am supposed to follow a lesson plan and complete assignments on a big educational site called Cengage. Yesterday I get online to do my first assignment, and I cannot connect to the site. In Firefox, Chrome and IE11 I get privacy/security warnings followed by 404 errors. For the entire cengage.com domain. So I load the site on my phone and it works like it’s supposed to. The phone is on the same wifi as my computer, BTW. Hours later it occurs to me to try connecting from using a virtual machine. So I load a Mint live disk inside VMWare and find out I am able to connect to the site using Firefox. VMWare is installed on the same host computer as the one I’m unable to connect with. The school’s IT department doesn’t know what is happening. I’m still waiting for a response from Cengage support. My instructor is worried. I have a test due at midnight. It’s 10pm.

Anyway, it turns out that several years ago for some old assignment in a different course at a different school I forgot about I for some reason added the cengage.com domain to my hosts file. WTF? The IP address I listed next to it was several years old and now apparently defunct. I removed the line from the hosts file and now I can connect again. I got lucky I think, because troubleshooting this could have gone on for another week without anyone figuring out what the problem was.

I have no idea if this is interesting, but there is this thread:

Hey, I did some of this last night! The Refugee Education Center folks have expanded into new territory in their building, and that included moving the office printer. They got it all moved and plugged in but could no longer print, so I got the call to look into it. All the hardware looked properly positioned to me, but I couldn’t ping the printer so something was up with the networking. Tried another device in the same Ethernet port (labeled A-17) and no love there either, so I went looking for a networking gap.

Turns out that as part of the move, they’d had a guy come in to hook up all the Ethernet ports in the new section of the office. (It’s an old building, no Ethernet connections in the original construction.) And he did a great job, on ports in each office and the entrance area. He just forgot the printer room! There was a nice empty port right on the patch panel for A-17. Tracked down a patch cord, plugged A-17 into the hub, and viola - everything works.

Offered as commentary:

There always an xkcd

Yesterday a transformer in my neighborhood blew up. It must have been bad because there were fire trucks racing around. Anyway, the power went out for a couple of hours. When the power came back on, no Internet. My Linksys router quit working. All the lights were on and flashing very quickly. Factory reset would not resolve the issue. So I tried two spare routers: the first Netgear one wouldn’t broadcast at all, so there was no way to get to the setup page and do more tinkering. It might be toast unless I can figure out how to get to that setup page. The second Linksys one worked fine, except that I didn’t know what the SES (“Something Easy Setup”) button was for, and whenever I pressed it the SSID and passphrase would get randomized. It took me a long time to figure that one out. I.e. the button is unnecessary, and don’t press it. Today I tried the original router again and it seemed to be working, but no Internet. Maybe it’s an issue with the cable modem? I tried unplugging/replugging the modem, but no dice. TV and phone work okay though. I am going to call Spectrum and have them send a technician. Right now I am tethered to my phone, but it’s REALLY slow most of the time (though paradoxically on rare occasions it’s actually pretty fast) and I don’t have a high data cap, so am hoping I don’t run out before the end of the month.

Anyway, all this took me many hours, and my final project for a web development class was due last night at midnight. I didn’t get the project finished, and ended up turning it in late. So my grade may drop from an A to a B or C depending on the instructor.

:(

If you go to Stack Exchange, also expect a bunch of bitching about how the question is not really a question, or is not on the right exchange and needs to be asked somewhere else, or is an “opinion” question that asks for a “recommendation”, or is a duplicate (but really isn’t), etc. etc.

So yesterday I got worried about my AC. While the temp setting was for 73, the actual room temp was stuck at 76. Outside temps were about 100. Called our AC guy and he explained that, when outside temps were high enough the unit becomes less efficient. Sometimes it just can’t lower the temp any more. And indeed when the sun went down and it rained everything was fine. When the room temp keeps going up, then you panic.

If you read the fine print they typically only guarantee a 20 degree drop.

It may depend on the unit. I have a window unit in my bedroom and it is pretty anemic in hot weather. I also have a smaller, older window unit that can cool the whole downstairs all by itself. (Though occasionally it ices up and you have to turn it off to let the ice melt.)

Put one of these on:

Its low on coolant. If you get that fixed, it will not freeze up anymore. Also if you do not get it fixed, it will continue to leak out and eventually stop working all together.

I did not know that. Thanks! I will research this.

I was just wondering about this. My I think in the late after noon my AC turns on and never turns off again until late at night. The outside temps are crazy high and I was thinking that maybe if I bought a bigger unit it might solve that problem. However, from your post, it may not help at all.

I wonder if this heat is going to get dramatically worse in the next few years or if its going to take a few decades to get a lot worse. I am fine with the inside temps now, but if it does get much worse, where 105 to 110 becomes the normal summer temps, then that is going to be a real issue.